• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 253
  • Last Modified:

Oracle 9iAS/Forms and Reports 6i/Patchset 14 Installation Problem

I installed Oracle 9iAS v1.0.2.2.0 Enterprise Edition with Developer 6i Patchset 14 on an old Windows NT box (it's all I have right now) and after spending a day trying to solve a FRM-92102 error with the 6i forms server decided to wipe Oracle off the machine and start over.

I used the universal installer, deleted the oracle homes from the hard drive and removed the oracle entries in HKEY_LOCAL_MACHINE/SOFTWARE and /SYSTEM.

Now, 9iAS installs fine, but when I apply Patchset 14 (without any errors) the Forms server and Reports server are gone.

I have confirmed they are present and running after the 9iAS install.  After applying Patchset 14 they are gone.  The services are not present and there are no entries for them at HKEY_LOCAL_MACHINE/SYSTEM/Services in the registry

I suspect I left something behind during the first de-install that is causing Patchset 14 to hiccup. . .?

Any hints or clues or outright solutions greatly appreciated.

Jim
0
jacoulter
Asked:
jacoulter
1 Solution
 
Helena Markováprogrammer-analystCommented:
Maybe the order of installation ought to be: 1. Forms
2. 9iAS
0
 
jacoulterAuthor Commented:
Thanks for the reply

Apparently I did not clean all of Oracle out of the registry on the previous installs.  After giving the registry a thorough scrubbing and reinstalling 9iAS I was able to apply the patchset without losing the forms and reports servers.

I solved the problem myself - this item can be closed.

Thank you.
0
 
moduloCommented:
PAQed with points refunded (500)

modulo
Community Support Moderator
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now