• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1605
  • Last Modified:

error mesage Ox8004210E

I have just installed service pack 2 on to my Sony VAIO A115B and when accessing outlook 2003 can send messages but not receive messages initially but get message 'Ox8004210E your mailbox is temporarily unavailable because another email message is being delivered or another mail application is accessing it'.

Sometimes after a period the problem goes away and it starts receiving messages.

I had no problem before installing service pack 2

Any ideas?

Robert

0
robertfoster1943
Asked:
robertfoster1943
  • 2
1 Solution
 
sunray_2003Commented:
Robert

What type of email account is set in OL ?

is your OL fully updated ?

Can you disable the inbuilt firewall in windows xp Sp2 and check if that would help ?

if the above doesnot help , delete the email account in OL , create it again and check

Post back

SR
0
 
robertfoster1943Author Commented:
Thanks

POP3 account.

I have just updated OL2003 and disabled SP2 firewall - and seems to be working.
0
 
sunray_2003Commented:
What you can do is to add outlook.exe in the exception list of Sp2 firewall and check even if firewall running you can work on OL fine .

this can give you an idea
http://arstechnica.com/reviews/os/sp2-beta.ars

If that solves your issue and you donot need further assistance, please close the Q

Thanks
0
 
moduloCommented:
PAQed with points refunded (500)

modulo
Community Support Moderator
0

Featured Post

Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now