[Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 237
  • Last Modified:

No Show desktop icons option

When my co-worker right clicks on his desktop and points to Active Destop he has no option to check or uncheck show desktop icons.  Any ideas?
0
jmaxa
Asked:
jmaxa
1 Solution
 
tmorrison3Commented:
Are you on Domain? I have a GPO that enables active desktop to display a company backgound, but I have disabled adding anything, diabling etc. It might be a local policy setting too. WIndows 2000 or XP. Let me know a little more info please.
0
 
TheDefiantCommented:
Active Desktop would have to be enabled in order to have this option available.  I believe the default, for Windows 2000 at least, is disable Active Desktop.  This is much preferred as Active Desktop can be a pain...  The hide Desktop icons option is available as a Registry key change which requires a reboot for the change to take effect.  There are several software tools available, also, which can make this change.  Active Desktop itself can be enabled or disabled from the Display Properties (by right-clicking on the Desktop and choosing Properties).  I believe this is found on the second to last tab, the name of which is eluding me at this moment. :-P

Note that Active Desktop is required in order to use a non-BMP (ie: JPG, GIF, PNG, etc.) image as the Desktop background.
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now