browser not displaying some menus

My browser is not displaying some drop down menus.  I have been told that there is a dhtml drop down menu on a screen that I can not see.  Also, the drop downs on register.com do not show up at all on my screen.

Any ideas why they are not showing up?
LVL 2
JGoyerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

minichickenCommented:
Hi

Possible problem could be your anti-virus software like norton anti virus or pc-cillin that creates a personal firewall that blocks certain scripts. So see if you have the firewall or some kind activated, if you do, try disable them and see if it works.

Another possiblity could be Zone Alarm. Do you have that installed, if you do, close it and check if it works.
Try disable all your security applications and try if it works...


good luck :)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JGoyerAuthor Commented:
I definitely have norton but thought it was disabled.  I will try that!  Thanks!
0
JGoyerAuthor Commented:
I turned off norton but still no menus.
0
Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

JGoyerAuthor Commented:
I don't know that I have any other security apps.  
0
minichickenCommented:
On www.register.com did you see "Javascript is required to see our navigation. If you cannot enable JavaScript" instead of the menu??

If that's the case then go to INTERNET OPTIONS >>SECURITY tab >> turn security level to MEDIUM
0
JGoyerAuthor Commented:
Nope.  I did not see that.  But I did check the security level and it is set to medium.
0
minichickenCommented:
Ok last try....

INTERNET OPTION >> ADVANCED tab >> click on "RESTORE DEFAULTS"

the default settings should run pages normally.... otherwise i think it got to do with some security software, and you don't have ZONE ALARM installed right?
0
frugleCommented:
first thing's first (or have I missed something here?)

What browser are you using?

secondly - you may have more luck moving this question to http://www.experts-exchange.com/Web/Browser_Issues/

Mike
0
frugleCommented:
Wild guess time - the register.com menus are written in JavaScript1.2 - so if you're still using Netscape Navigator 3.0 you're not going to see them.

Check for JavaScript support in your browser.

copy this code into a new text file and save as "test.htm" (not test.htm.txt)

<SCRIPT LANGUAGE="JavaScript">
<!--
var javascript_version = 1.0;
//-->
</SCRIPT>

<SCRIPT LANGUAGE="JavaScript1.1">
<!--
javascript_version = 1.1;
//-->
</SCRIPT>

<SCRIPT LANGUAGE="JavaScript1.2">
<!--
javascript_version = 1.2;
//-->
</SCRIPT>


<SCRIPT LANGUAGE="JavaScript">
<!--
if(javascript_version==1.0)
      {
      alert("your browser supports javascript 1.0");
      }
else if(javascript_version==1.1)
      {
      alert("your browser supports javascript 1.1");
      }
else if(javascript_version==1.2)
      {
      alert("your browser supports javascript 1.2 or higher");
      }
//-->
</SCRIPT>


open this with your browser.

If you get the message "your browser supports javascript 1.2 or higher" then that WASN'T the problem.

Mike
0
JGoyerAuthor Commented:
Browser IE 6.0 is the browser the test script produced an alert message that said my browser does support 1.2 or higher.  I reset the defaults and that did not work either.  I will try this in browser issues also but I appreciate your help and will keep checking this question to see if you guys have any other ideas!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Languages and Standards

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.