[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

WEIRD ERROR MESSAGE WHEN INSTALLING SOFTWARE ON WINDOWS XP BOX

Posted on 2004-11-05
6
Medium Priority
?
538 Views
Last Modified: 2008-02-01
Hello,

   I have a user that I'm trying to install Calyx Point software on her Windows XP machine and each time she begins the install she will get the following error:

Error Code:      -5004 : 0x80029c4a

When clicking in the details of this error as as such:

Error Information:
>SetupDLL\SetupDLL.cpp (1975)
pAPP:Point
PVENDOR:Calyx Software
PGUID:85bc5c08-e73d-11d2-964d-444553540000
$9.1.0.429

I have tried searching Installshields support site, nothing came up.  As well as on here and Microsoft.com.  I've deleted cache, Active-X controls, Installshield Engine folder, %temp files, *.tmp files, cleared Prefetch folder, created folder on desktop and copied contents of software into the folder, gave folder full permissions and tried to run setup.exe from the hard drive, no go, still same error message.  I've also tried installing it in Safe Mode, did not help.  I've searched the registry for the 85bc5c08-e73d-11d2-964d-444553540000 key, but it didn't find anything.  I've searched the Local hard drive for PVENDER.exe, nothing.  Any suggestions about how to fix this would be greatly appreciated.

Thanks,

itsmevic
0
Comment
Question by:itsmevic
  • 4
6 Comments
 
LVL 27

Assisted Solution

by:Asta Cu
Asta Cu earned 1500 total points
ID: 12509124
Sounds like it could mean there's a 'dependency' to another file or system file.  Does trying the install in SAFE MODE work, in case a file needed is in use?  Not familiar with the program at all, though.
0
 
LVL 27

Assisted Solution

by:Asta Cu
Asta Cu earned 1500 total points
ID: 12509156
WOW, look at this Google results for the many having the same problem....
http://www.google.com/search?hl=en&q=SetupDLL%5CSetupDLL.cpp+&btnG=Google+Search
0
 
LVL 27

Assisted Solution

by:Asta Cu
Asta Cu earned 1500 total points
ID: 12509210
Logged in with Administrative rights?

In case a system file is corrupted/damaged or missing, try start - run - sfc /scannow (space after sfc) and have the XP disk handy.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
LVL 9

Accepted Solution

by:
andymsmith18 earned 500 total points
ID: 12509315
some thing on this site may help http://community.installshield.com/showthread.php?t=115305&page=1 
the exact error masage you have looks like it was caused by a slow network conection but other things may be wrong
0
 

Author Comment

by:itsmevic
ID: 12528271
Thanks for your suggestions, I was able to figure it out.

~ itsmevic


To Resolve:    1.) Delete all profile temp files i.e. Start>Run, type in:  %temp% (Delete as many files as possible in Window)

                     2.) Click Start>Search>All Files and Folders> type in *.tmp , then choose Local Disk C and then click Search.(Delete as

                          many files as possible in Window)

                     3.) Delete the “Entire” Installshield folder.  

                     4.) Make sure there are no files ending in “40,000” in the InstallShield Information Folder.

                     5.) Run Point Setup.exe file again.

                     6.) When Point is installed, double-click on the Point icon, you will more than likely get the below error message then:

                     

                                     Error:  “The application failed to initialize properly (0xc0000135)”

 

                      7.) Go to the below URL upon receiving the error above and download  and install .NET Framework Version 2.0  

                           Redistributable Package Beta 1(x86)

 

NET Framework Version 2.0 Redistributable Package Beta 1 (x86)

http://www.microsoft.com/downloads/details.aspx?FamilyId=B7ADC595-717C-4EF7-817B-BDEFD6947019&displaylang=en

 

0
 
LVL 27

Expert Comment

by:Asta Cu
ID: 12529809
Thank you, great news!  The specific detail you provided is TOP NOTCH!  This can help others who encounter the same roadblocks.  I'm so pleased.
":0) Asta
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If your system is showing symptoms of browser hijacks or 'google search redirects' check out my other article (http://rdsrc.us/u3GP7A) first and run the tool TDSSKiller (http://rdsrc.us/GDBBs4) to get rid of the infection. Once done, and if the …
We have adopted the strategy to use Computers in Student Labs as the bulletin boards. The same target can be achieved by using a Login Notice feature in Group policy but it’s not as attractive as graphical wallpapers with message which grabs the att…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
This lesson discusses how to use a Mainform + Subforms in Microsoft Access to find and enter data for payments on orders. The sample data comes from a custom shop that builds and sells movable storage structures that are delivered to your property. …
Suggested Courses

873 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question