• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 376
  • Last Modified:

SBS 2003 Remote Login to Client logs on to wrong computer

I am running SBS 2003.  I have connected all my client computers to the domain sucessfully.  They are all named after the last name of the employee who uses it.  FOr some reason when my users now login to remote web workplace, and then they click "connect to client desktop", if they click on their own computer, it opens up another computer which is not the corresponding name.  For instance, User a logs into User a client computer via Remote Web Workplace, however they wind up getting logged into user b's computer, logged in as user a.

I was thinking maybe the IP's changed since XP pro is set up to automatically receive IP's and DNS'.  Perhaps I should make them static?  But if you use the computer name to login, you should be able to login to that computer regardless of the IP.  Some help please.

-Rob
0
tags266
Asked:
tags266
  • 2
  • 2
  • 2
2 Solutions
 
plimpiasCommented:
This sounds like a DNS issue. If you do \\computer name inside the network does it correctly resolve to the right computer?
0
 
Netman66Commented:
Remove all your Reverse Lookup entries related to the workstations.  You could also remove the Forward Lookup entries too, but just make sure you remove the workstation entries only.

Reboot the PC to have it reregister correctly and clean up any cached lookups.


You should be good to go.

0
 
tags266Author Commented:
how can i go about removing those reverse lookups and forward lookups?  On the server side or on the client?
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
plimpiasCommented:
Open DNS in adminiatration tools. Expand your server. Expand Reverse DNS. right click the reverse dns zone and choose delete. Reverse dns zone basically is a way to look up computer names by ip address.
0
 
Netman66Commented:
Don't delete the zone...

Open the Reverse Lookup Zone and delete the workstation entries.

Start>Programs>Administrative Tools>DNS
Expand the server.
Select the Reverse Lookup Zone on the right pane.
In the left pane, select and delete all the workstation entries.

You can do the same in Forward Lookup Zone.

0
 
tags266Author Commented:
Thanks guys.  This was much simpler than i Thought.  I also went ahead and assigned static ips to each workstation to prevent this from happening in the future.  
0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

  • 2
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now