"Plug & Play Configuration Error" on start-up

Client's PC, Dell Dimension 4300,  on boot-up comes up with "Plug & Play Configuration Error"  Offers Press F1 to continue & it goes into what looks like Safe Mode, or F2 to enter setup but I cannot find any plug & Play options in BIOS settings

Dell KB not much use (though I've yet to phone them, but it's a Saturday and they're not open), but the diagnistic light on the back do indicate a hardware error, but unspecified on the Dell KB,just says to contact Dell support

I've opened the machine and re-seated everything, but no improvement

All ideas welcome please
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Try taking out the battery from the motherboard. leave it out for an hours or so and put it back in.

Its round so you dont pull anything else out =P
gerlisAuthor Commented:
Thanks, but already tried that (since I posted my message)

...and for a moment I thought it had cured it. As it started up it said it was finding devices or words to that effect

But then it said plug & play configuration error 3 or 4 times and since then same problem, but also now as it starts in Windows, bang! BSOD! 'unmountable boot volume'

I think this machine's h/w is severely messed up?

Hello Gerlis :)

First read here >> http://www.tldp.org/HOWTO/Plug-and-Play-HOWTO-10.html#ss10.2
So is it really a failing motherboard ??

Also for 'unmountable boot volume' the problem is with hard drive,, u can try the following method to check if it can be solved, otherwise im afraid the partitions are needed to be recreated =\

Insert the WinXP CD and boot into Recovery Console !!

For more info. on how to boot into Recovery Console, go here and click on
How To Access Recovery Console:

after entering there, when u will get the C:\Windows, type the following three commands and hit Enter after each line !!

chkdsk /r   (dont cancel if it takes too long, just wait until it finishes)
chkdsk /p
fixboot C:  (in case ur windows is installed on another drive, change the driver letter according to that)

after it finishes, type Exit, and ur system will restart, take out the CD and it shud boot with ur drive now without any problem :)

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
What were the top attacks of Q1 2018?

The Threat Lab team analyzes data from WatchGuard’s Firebox Feed, internal and partner threat intelligence, and a research honeynet, to provide insightful analysis about the top threats on the Internet. Check out our Q1 2018 report for smart, practical security advice today!

gerlisAuthor Commented:
You are just toooooooooooooooo good!

Cured it!

Interestingly (and perhaps with hindsight I should have tried it earlier), when I removed the network card (the only non-Dell hardware item), it didn't come up with the plug & play error, but the 'unmountable boot volume' still appeared. The SRC commands cured that.  

It might be possible that the network card problem may have caused the knock-on problem with the volume, don't really know. I put the network card in about a month ago into this client's PC and has been working OK until now. Oh well, NICs do go wrong, though experience this rarely these days.

Happy client, happy me, loads of point to you, SheharyaarSaahil and I am learning all the time!

Thanks again

Excellent gerlis.... i was not sure, but happy that it worked for you :)
Cheers ^_^
gerlisAuthor Commented:
Have a good Sunday and don't spend all your time on EE! (unless it's helping me :-))
lol...... :D
and btw gerlis.... u are not required to type that much for my name, my frinds call me Shehar, and am i supposed to tell that u can do the same ;-)
gerlisAuthor Commented:
Shehar ...will do!

..and a little secret, Gerlis is actually my last name, my first name is Howard.
wow.. but dont you think that Gerlis sounds more like a "gentleman name"  ;-)
lol just kidding.... can i still continue to call u gerlis =)
gerlisAuthor Commented:
Fine by me! :-))

Just don't call me late for dinner (a little joke for a Sunday) ;-}
nopes..... i will not !! ;-D
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.