Connect (2) BEFVP41 routers - VPN

This was posted in the wrong area:

I have (2) Linksys BEFVP41 routers that have successfully show as connected but I'm unable to ping any device on the server side.  I have all the authentication/encryption disabled while I troubleshoot to narrow the problems down.  Any insight??


Comment from tdn_1998
Date: 11/04/2004 02:45AM PST
Your Comment
Any takers??

Comment from thomas_lim  feedback
Date: 11/04/2004 05:40PM PST
Comment  
Try removing any firewall software on your PC's if it still does not work i'll give you a more complete troubleshoot procedure you can follow

Comment from tdn_1998
Date: 11/05/2004 02:40AM PST
Your Comment
unfortunately no success.  Let me provide some more specifics....

Home PC> Router BEFVP41  Version 2 > Comcast

<> Internet <>  1/4 T1 provided by building which is being subleased.  They provided us w/ a small block of IPs.

Router BEFVP41  Version 1>Org

BEFVP41V2
55.55.55.55 outside
192.168.2.1 inside
No firewall

BEFVP41V1
44.44.44.44 outside
192.168.1.1 inside
Gateway mode
*  When swithed to Router mode email does not function properly



10:03:32 IKE[1] Tx >> MM_I1 : 55.55.55.55 SA
10:03:33 IKE[1] Rx << MM_R1 : 55.55.55.55 SA
10:03:33 IKE[1] ISAKMP SA CKI=[2bafa72 27e72c3f] CKR=[4fc9a0fa 18078b43]
10:03:33 IKE[1] ISAKMP SA DES / SHA / PreShared / MODP_768 / 28800 sec (*28800 sec)
10:03:33 IKE[1] Tx >> MM_I2 : 55.55.55.55 KE, NONCE
10:03:34 IKE[1] Rx << MM_R2 : 55.55.55.55 KE, NONCE
10:03:34 IKE[1] Tx >> MM_I3 : 55.55.55.55 ID, HASH
10:03:34 IKE[1] Rx << MM_R3 : 55.55.55.55 ID, HASH
10:03:34 IKE[1] Tx >> QM_I1 : 55.55.55.55 HASH, SA, NONCE, ID, ID
10:03:34 IKE[1] Rx << QM_R1 : 55.55.55.55 HASH, SA, NONCE, ID, ID
10:03:34 IKE[1] Tx >> QM_I2 : 55.55.55.55 HASH
10:03:34 IKE[1] ESP_SA NULL / RSV / 3600 sec (*3600 sec) / SPI=[bb677b8f:c31caee7]
10:03:34 IKE[1] Set up ESP tunnel with 55.55.55.55 Success !

Pings to the org fail w/ Request timeout
tdn_1998Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

blin2000Commented:
posting the secure group settings here may help.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
tdn_1998Author Commented:
Secure group settings??
0
tdn_1998Author Commented:
Secure Group Setting:

BEFVP41V2    -   Remote Location
55.55.55.55 outside
192.168.2.1 inside
Remote Secure Subnet 192.168.1.0\24
Remote Gateway 44.44.44.44

BEFVP41V1     -   Organization
44.44.44.44 outside
192.168.1.1 inside
Remote Secure Subnet 192.168.2.0\24
Remote Gateway 55.55.55.55
Gateway mode

Any idea why when I switch to router mode that email doesn't  work even though I have the port open?  when in gateway mode it works.  I have a Netgear FVS318 but when I replace at the org I get the sam results.  

Thanks
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

tdn_1998Author Commented:
Up'ed the points as I need to resolve asap
0
blin2000Commented:
why do you want to use router mode?
0
tdn_1998Author Commented:
cuz i read other people suggest that mode.  Nevertheless I'm still unable to ping any devices on the other side.  Any insight?
0
lrmooreCommented:
Do you have an option on the LInksys in the VPN settings like these (WRV54G)
VPN tunnel:   (*) enabled    ()disabled
VPN Gateway: ()enabled     (*)disabled  <-- this gateway mode must be disabled

Your router must remain in gateway mode rather than router mode. Gateway mode enables NAT for your inside hosts to get out. Switching to router mode disables NAT.

Is the respective Linksys the default gateway on all the PC's/servers at both sites?

0
tdn_1998Author Commented:
VPN Tunnel enabled & device is in gateway mode.
0
lrmooreCommented:
VPN Gateway is Disabled?

Is the respective Linksys the default gateway on all the PC's/servers at both sites?
I'm sure it is on your side because you have a mail server that works? But how about the other side?



0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VPN

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.