[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 233
  • Last Modified:

POST errors

I am having a problem with an old pentium 2, it started giving me video and system ram post beeps, i moved the video card and ram to diffrent slots, it also sometimes just turns off after staying on for a few minutes, after replacing these the ram post errors stopped and a cpu error started. i then took out the cpu and and cleaned it and put it back in, after this there are no post beeps, the system stays on and the keyboard lights flash on boot, but afterward have no response, the cpu fan is working, I was thinking its the cpu or motherboard, anybody got any ideas?
0
moses_i
Asked:
moses_i
1 Solution
 
BjornEricssonCommented:
Sounds like quite a delicate problem you have there.
First it really comes down to the manufacturers BIOS since there are different codes/signals which you can use to identify the problem easier. It might be something with the motherboard or even the PS2 port for your keyboard.
I would suggest that you perform a bootblock recovery on your machine however.
Simply locate the latest BIOS update from the manufacturers website and download it to a floppy, then, with a little help of a layout scheme.
Turn the machine off and remove powercable, locate the Clear CMOS jumper on your motherboard.(usually named: JP1, IP1 near the battery), move this jumper to "Clear CMOS" mode, enter the floppy and insert the powercable. Now wait for a long series of beeps followed by a constant long beep, this now means that your old CMOS and EEPROM has been erased and then re-added from the floppy. Shutdown the system and move the JP1 jumper back to normal, remove the floppy and try starting up the system again.
0
 
ridCommented:
I would actually advice against trying a BIOS flash until you get the system up and running without POST errors. A CMOS reset is harmless and may help, though, but a BIOS flash that goes wrong - due to some problem in the system or so - will change your machine into so much scrap.

You could try disconnecting all drives and removing all expansion cards except video and see if it posts OK. If no, remove RAM and listen for beeps without end... (make sure speaker is connected and working). If no beeps, reseat processor carefully.  If still no beeps, the processor or the power supply may be bad.

If you do get the "no RAM" beeps, reseat one module of RAM and watch any POST messages. Add components one at a time until problems arise.

/RID
0
 
rindiCommented:
You did mention you cleaned the CPU, but did you add some heatconducting compound between the CPU and Heat-Sink? If not, try that first.
0
 
v-2bmarrCommented:
Your gonna have a hard time flashing the bios on a system that wont post my friend.....    sounds thermal to me ... P2s run hot hot hot but dont usualy fry themselves. . . .. Parts for that board are cheap cheap cheap enough to swap and switch until you find the odd man.... If your using 72 pin simm try just using 2 matching sticks .... somtimes they sync up in some arangements and not others..... if they dont match.... somthing about termination ... anyway also check your cmos battery .. somtimes a board just acts flakey with a bad batt. Good luck!
0
 
moses_iAuthor Commented:
the motherboard blew a capistor
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now