Compaq Armada 1700 no BIOS access. Please help!!!

Hello,

I have customers  Compaq Armada 1700 in which I cannot acces the BIOS or they refer to it as the Confuguration Utility.  I press F10 repeatedly upon reboot and it just goes to non system disk or disk error.  I do not know what else to press,  This is suppose to me in.  I have tried other keys as well to no avail.  Any suggestions on how to get in?
Thanks for you time on this matter.

Sincerely,

Compucharley
compucharleyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

BjornEricssonCommented:
To start of at once,
Check the most obvious thing, make sure you don't have a floppy drive inserted in the machine.
Second, this might be a problem with your harddrive but normally you should be able to enter BIOS wether you have a harddrive or not. Usually on Compaq System you use F10, but some older ones might use 'del' or F2.
If none of this works, I suggest you clear the BIOS, this means opening the machine and move a jumper refered to as 'CMOS jumper'. This one is usually located close to the battery, move it to Clear Mode and then back again, without turing the power on in between. Or alternatively, you can remove the battery itself for about 30-45 minutes, then I am convinced that you can enter BIOS after that.
/B
0
compucharleyAuthor Commented:
This is a laptop.  Is ther a way to reset for this model?
0
BjornEricssonCommented:
You can by opening the machine but also another similar way of doing it is this:
You must remove all power from the system board.

1. Remove all battery packs from the battery bay and MultiBay, if applicable.
2. Disconnect the AC power.
3. Remove the real-time clock battery.
4. Wait five minutes.
5. Reconnect the AC power.
6. Restart the computer. During Power-On Self Test (POST), a “162 System Options
not set” message appears.
7. Shut down the computer, then disconnect AC power again.
8. Replace the real-time clock battery.
9. Install the battery pack(s).
10. Proceed with the troubleshooting procedures.

This is taken from the hardware maintainece manual for your machine:
http://h20000.www2.hp.com/bizsupport/CoreRedirect.jsp?targetPage=http%3A%2F%2Fh200005.www2.hp.com%2Fbc%2Fdocs%2Fsupport%2FUCR%2FSupportManual%2FTPM_316314-001_rev1_us%2FTPM_316314-001_rev1_us.pdf
/B
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

rindiCommented:
Go to the HP Website and download the system rompaq for that notebook. You should now be able to rebuild the diagnostic partition on the Harddisk of your notebook which contains your BIOS Data, provided the disk is still OK.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
gerodimCommented:
Check out if this laptop has any type of security... e.g. Many laptops wont allow you to do anything
unless you insert the correct SmartCard in them(a card with a key that the company provides). If this
is not the case try the follolwing:
At first check out to see if there is any button like Flock or something that has to do with the F keys.
If you find nothing like that then check out if the F10 key really works (take it out and press the plastic
piece underneath it with your hand and so on.). You can also try using an external USB or PS2 keyboard to
do the same test (if the laptop supports it - they usually do). CU!
0
BjornEricssonCommented:
gerodim,
If you follow up on the model you will see that the machine is a couple of years old and does not have any smartcards. I would advice against opening the cover to remove the keyboard until you have established that the above checks have been made. In most cases a simple BIOS recovery/restore solves the most mysterious cases
/B
0
gerodimCommented:
No no no, i didn't say that he should remove the cover, just the f10 button....
0
f-kingIT support technicianCommented:
have you tried connecting an external keyboard to the PS/2 port on the laptop.
It might be something wrong with the laptop´s keyboard.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.