Replacing Netscreen 5XP with Cisco 515E

Hi, I am replacing a Netscreen 5XP firewall with Cisco 515E. The netscreen has been working properly for the past 3 years and it is still functioning well but I need more robust device. I setup the Cisco and tested it by attaching two laptops, one to the interface 0 and the second to interface 1. They worked properly and I was able to access services "inside". I also called Cisco and had them verify the configuration as I am installing that firewall into the production env. They confirmed that everything was perfect.
After I installed the firewall by replacing them, I have run into problems. When I unplog the netscreen and plug in the cisco box, I am able to browse internally but people outside are unable to access any of the services such as www, https, VPN or 3389. Again I called Cisco and they went over the configuration just to confirm that it is perfect. They suggested that I am having problems because of the ARP table on the router before the firewall. The router is provided by the datacenter so I don't have access to it and Ican get it cleared. Is there only one router that I would normally have to have them clear?I want to see if you have any suggestions.
Appreciate all help.
gzejerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

lrmooreCommented:
Yes, that is a very good suggestion to clear the arp cache in the router directly connected to the PIX outside interface.
If you can't get it cleared, just give it some time to clear itself.

Also, make sure you do NOT have this line in your PIX:

   sysopt noproxarp outside

>When I unplog the netscreen and plug in the cisco box,
Can you be more specific in your procedure? Do you power off the Netscreen completely?

Is the inside iP address of the PIX the same as the netscreen? is this PIX IP the default gateway for the servers?
The servers also have an arp cache, but normally with shorter timouts than the router, so they should clear themselves.

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
lrmooreCommented:
One other thing to check is potential duplex mismatch between the PIX outside interface and the switch/hub/xover cable direct to router? How are you connected?
0
gzejerAuthor Commented:
I shut down the netscreen firewall completely and unplog it from the network.I connect the cisco firewall in its place and to the same switch. The configuration stays the same. Both firewalls use the same gateway inside and the IP address of the inside interface is the same for both firewalls. So basicly the configuration is the same.

The outside interface is connected to the patch panel with a staight cable and the inside interface is connected to the switch with a straight cable as well. It is rather strange because I have the netscreen connected with a crossover right now but when I connected the cisco pix the same way the inside interface did not respond and I did not get a link.

0
Increase Security & Decrease Risk with NSPM Tools

Analyst firm, Enterprise Management Associates (EMA) reveals significant benefits to enterprises when using Network Security Policy Management (NSPM) solutions, while organizations without, experienced issues including non standard security policies and failed cloud migrations

lrmooreCommented:
PIX to switch is always straight through cable.
What is between the patch panel that the outside interface plugs into and the next hop router?
Did you possibly have the crossover cable on the OUTside interface? Have you tried this?
0
gzejerAuthor Commented:
I did try it and it did not work. I was not getting the link light on the firewall. I only have access to the patch panel and nothing beyond that. I know that there is a router but othwise I don't know the topology. Everything passed the patch pannel and router belong to the datacenter.
0
lrmooreCommented:
OK, then it must be the arp cache on the router. Have you hooked it up and then waited 10-15 minutes?
0
gzejerAuthor Commented:
I did try waiting about 20min but nothing happened and  since it is located in the datacenterI had to switch back to the netscreen. I am going to test it again in about 30min
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Software Firewalls

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.