Computer keeps trying to dial Internet

I have win98se with Norton Internet Security 2004 and my internet dial-up connection keeps coming up when i do most things, such as open word or start windows. Whenever the box appears i have to press cancel about 10 times before it goes. I think this only started happening since i did a repair install of windows after changing motherboards.  I have also tried reinstalling dial up networking to no avail.

Thanks for any help

Will
ironbutAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SheharyaarSaahilCommented:
Hello ironbut =)

open IE>Tools>Internet Options>Connections
select ur connection, and choose Never Dial a Connection
apply and now check if same problem ??
0
blue_zeeCommented:

Be sure to turn off autoupdate in N.I.S.

Zee
0
technifeCommented:
This can very well be Norton´s LiveUpdate feature triggering the dial-out. So do check out the options on the Norton screens in this context and disable them as a diagnostic measure. Once it works then you can choose to renable it or otherwise as per your priorities. Hope thats useful. Bye for now. TechNife.
0
Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

ironbutAuthor Commented:
Already knew about 'never dial a connection'. It is a workaround, but not a fix. I have also tried turning off automatic updates and now I have tried turning off everything in startup using msconfig. Opened My Computer and it is still happening. With my computer, it only asks once. Next time i open it doesnt appear. When i load word it appears once, then says my antivirus defs are outdated - run liveupdate, then dialup, then virus defs again.

???
0
SheharyaarSaahilCommented:
>> Already knew about 'never dial a connection'. It is a workaround

That is not a Workaround... we all use this setting..... atleast i use it on all the systems i use... coz its the Best choice if u dont want to get those annoying Connect to Inernet messages..... I dont think so that disabling the background processes can solve this issue.. as there are so many Microsoft services and processes also which always try to connect to internet.
0
blue_zeeCommented:

>>...then says my antivirus defs are outdated - run liveupdate, then dialup, then virus defs again.<<

This is, NO DOUBT, Norton related.

Look carefully at the settings and locate and turn off Norton LiveUpdate.

Zee
0
blue_zeeCommented:

As a last resource ONLY, uninstall all Norton products and see if problems disappear (they should).

Zee
0
ironbutAuthor Commented:
Ok personally if i had dial-up i would do the same Sheharyaar. I was doing this for someone else who might have a problem with that, but i will just have to talk them into your method if i cant find a solution. I dont have the NIS disks here, so i cant reinstall it and im doubtful if the owner does either.
0
blue_zeeCommented:

Regarding NIS, I'm almost sure there is some setting that has gone unoticed, to disable LiveUpdate.

Maybe in Control Panel? Or some selection within NIS interface?

Zee
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ironbutAuthor Commented:
PHEW its fixed. I didnt disable liveupdate.

I opened Liveupdate -> Configure -> ISP and changed from using 'Customized settings for LiveUpdate' to 'Internet Options in the Control Panel'.

That last comment from Zee prompted me to look, so im gonna have to hand the points to him, but also thanks to everyone else!
0
blue_zeeCommented:

;)

Cheers!

Zee
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.