Just installed Windows Server 2003 - Never prompted to set password, no idea how to login

OK, I am feeling completely stupid on this one.

I just did a fresh install of Windows Server 2003, Standard Edition.  At no time during the install was I prompted to set up any accounts, nor set a password for the default user, not that I know what the default username is (administrator?).  The install claims to be done, but when I boot up and try to login, I can't.

No username is listed by default, so I tried administrator with no password.  I received the following message:

"The system cannot log you on due to the following error:

The specified domain either does not exist or cannot be contacted."

So...where did I go wrong?  And, am I SOL or is there a way I can fix this without re-installing?

Thanks.

- Chris
dei1c3Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dei1c3Author Commented:
Oh...as a follow up: I receive that message no matter what username and/or password I try.
0
What90Commented:
Hi Chris,

By default it should be administrator and no password (even though it warns you against this)
Make sure you haven't connected it to the LAN and reboot.
Then try to log in again. Make sure your attempting to log in to the local machine only, pick it's name - you may have entered the domain name at set up and that's what it's trying to connect to - hence the error


0
dei1c3Author Commented:
Thanks for the reply.

As it turns out, I was connected to the LAN during both install and bootup.  I was never prompted for a domain name during install, though.  Further, the domain name field is not present at the login.

I tried disconnecting the LAN and rebooting.  The login appeared the same way (i.e. no Domain Name) and administrator w/ no password resulted in the same error.

Any other thoughts?

- Chris
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

What90Commented:
Chris,

Try hit F8 at boot and go in to safe mode. Then try the administrator and no password, again making sure you're not plugged in to the lan
0
brownmattcCommented:
I had this same problem once.

I discovered that I had accidentally clicked twice on "Next" on one of the setup screens which bypassed the account creation name.

The only way I was able to get in was to reinstall.

Matt
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
dei1c3Author Commented:
Same result.

I'm starting to think something went wrong during installation.  I found a step-by-step installation instructions on-line it lists 5 steps that I never saw.  Which means either I was never prompted for them or the prompt had a timer which expired while I was away from the machine.

The steps I seem to have missed include being prompted for a computer name and administrator's password, setting the timezone and clock, configuring the network settings, and choosing whether workgrou or domain.

Weird, huh?

I'm starting to think reinstall...
0
What90Commented:
Chris,

Sounds like Matt's suggestion may be the only way to go. The only other thing I can suggest is trying making a password recovery boot disk and attempting to reset the admin password. Obviously, if no account has been created you're stuffed.
Give it a go http://home.eunet.no/~pnordahl/ntpasswd/bootdisk.html otherwise it's a re-install.

Luck.
0
dei1c3Author Commented:
I'm going to just go ahead and re-install since I missed so many steps.

However I'm going to split the points between the two of you guys because even though Matt's answer was the right one, you were just as helpful.

- Chris
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.