[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 429
  • Last Modified:

BackupExec with a Travan Drive - Second Tape not loading

Hello,

I have a client that just recently has needed two tapes to complete their daily backups. They have a Travan 20/40 Drive and we bought 20/40 Media inwhich they get 20.4GB's of data storage per tape (they have very large AutoCad & redering files)

I have set all Media in Media Set 1 to allow infinite Overwrites and the media is only protected for 1 Hour from being overwritten.

The problem I'm having is I can take any used or new tape and start the daily backup which fills the tape to 20.4 GB's in about 7.2 hours and then BackupExec ejects the tape and wants a next tape.

The problem is no matter what tape I put in the drive it keeps beeping and saying Loading.... and the run time just gets longer and longer but the byte size stays the same.

Any thoughts for me to check, to see why BackupExec is not accepting the next tape and continuing with the rest of the files and completing the backup job?

TIA,

Lasareath

0
Lasareath
Asked:
Lasareath
  • 9
  • 2
  • 2
  • +2
1 Solution
 
Cyber-DudeCommented:
I would like to get more details with your permission - so that I could be more specific;
a. What OS are we talking about here?
b. What manufacturer and model is the tape drive made from?
c. What version of Backup software you use?

Etherway;
Try to establish your search on the points:
1. Verify software updates: Any OS, Backup software, Tepe firmware and the Controller drivers.
2. Go Physical: Checkout all cables, controllers and terminators (if there are any).
3. There is a great diagnostics software Veritas has released to the market and from my experience it solved many hardware/software related problems. Try to run it.
4. Checkout forumes for the same problem you might experience.

Links:
Backup Exec DirectAssist (the diagnostics software):
http://support.veritas.com/Solutions/directassist.htm

Also, checkout the dollowing post answered by dovidmichel:
http://www.experts-exchange.com/Storage/Q_21072076.html

Good luck

Cyber
0
 
rindiCommented:
First use a cleaning tape to clean the drive. If you still get the same effect, try to format the tapes before using them (if the Format option is greyed then use the erase option). Is compression enabled in BackupExec? You may be able to get more Data onto the tape if it is, but only if the files themselves aren't in a compressed state prior to backup.
0
 
LasareathAuthor Commented:
Thanks for the suggestions, I may be goign to the client today, I will try these out and post back with any info.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LasareathAuthor Commented:
Cbyer-Dude,

As per your questions:

a. What OS are we talking about here?

Windows Server 2003 Standard Edition

b. What manufacturer and model is the tape drive made from?

Seagate STT3401A with a Veritas Driver (which was loaded automattically when I installed BackupExec)

c. What version of Backup software you use?

BackupExec 9.1 Rev 4691

The backups on the first tapes run perfectly everytime. The only problem is getting this thing to stop saying "Loading Media"

TIA,

Lasareath
0
 
LasareathAuthor Commented:
If I do a test run of the backup it fails everytime, is this because someplace it doesn't know that I have the ability to change tapes?

I get this error code 34113

0
 
LasareathAuthor Commented:
The Event Viewer lists this:



Event Type:      Error
Event Source:      Backup Exec
Event Category:      None
Event ID:      34113
Date:            11/11/2004
Time:            8:32:16 PM
User:            N/A
Computer:      G2-FS1
Description:
Backup Exec Alert: Job Failed
(Server: "G2-FS1") (Job: "TestRun 0004") TestRun 0004 -- The job failed with the following error: Job failed running its test run. See logfile for details.
 

 For more information, click the following link:
http://eventlookup.veritas.com/eventlookup/EventLookup.jhtml
0
 
LasareathAuthor Commented:
Is my problem that my backup needs 30.5 of tape storage space but my tapes only hold 20.3GB?

Is there a switch someplace that I have to click that tells BackupExec to wait for the next tape?

I did a retension of all my tapes and I'm gonna start the backup again right now and cross my fingers that tommorrow morning it picks up the 2nd tape.

Las






Original start time : Thursday, November 11, 2004 8:27:20 PMJob started         : Thursday, November 11, 2004 8:27:20 PMJob ended           : Thursday, November 11, 2004 8:27:34 PMElapsed time        : 00:00:14
Job log             : C:\Program Files\VERITAS\Backup Exec\NT\Data\BEX00157.xml
Test run status            : FailedLogon account check status : Successful
Bytes to be protected      : 30,428,034,877 bytes
Media online/nearline      : YesOverwrite or appendable    : YesCapacity check status      : Failed
0
 
LasareathAuthor Commented:
So far I updated the firmware for the tape drive and the driver being used in windows, I downloaded both of these from seagates website.

After rebooting and loading backup exec it turns out that all my media says "?" in the place where the label was, I'm eraseing each tape now and labeling them again. The first one just finished successully

0
 
Cyber-DudeCommented:
Lots of input to analyse... and lots of input is a good thing... I will be here later to analyse it though. For now I see you have already started a process and I hope it will be good for you...

Good luck

Cyber
0
 
LasareathAuthor Commented:
The new Driver or firmware allows for better compression, we got 31.2 GB on one backup when we were only getting 20.4 before, I did find a way to manually tell backup Exec to accept the next tape. Basically the alert box was turned off, I clicked that check box that says display all new alert messages. And now when we insert the next tape it pops up and says Do you want to overwrite this tape and we click OK, and it works fine.

For a single tape system this fix is fine, When they start needing 3 or 4 tapes to do one complete backup and it's just not gettting done, then I will get some sort of AIT Jukebox and hope the that the Automatic tape loading will work then. hehe

Thanks All for your inputs

Lasareath
http://www.uoDOM.com

0
 
LasareathAuthor Commented:
I think that asker of the question should have the capabilities to close the question.

There should be a button here that allows me to administrate this page.

Then there would be no use for a cleanup crew and the question won't stay open in limbo for 3 months

I went to this page "http://www.experts-exchange.com/help.jsp#hs5", All it did was confuse me and put me to sleep.

Lasareath
0
 
LucFCommented:
Lasareath,

The asker HAS the capabilities to close the question.
1) Accept a comment as an answer http://www.experts-exchange.com/help.jsp#hi68
2) Split the points http://www.experts-exchange.com/help.jsp#hi69
3) Request for deletion http://www.experts-exchange.com/help.jsp#hi71
4) Request for a PAQ/refund of the question http://www.experts-exchange.com/help.jsp#hi70

In this case, what you're looking for is no. 4.  You've solved your own problem, so you can post a request at Community Support (http:/Community_Support/)

LucF
0
 
LasareathAuthor Commented:
I followed this link "4) Request for a PAQ/refund of the question http://www.experts-exchange.com/help.jsp#hi70"

And it brought me to another paragrapgh of BS, The webmasters need to create some buttons that say "Close this question and get a refund"

Then as I select this button the question is closed and I can happily move on with my life.

Somebody is going to streamline this process, and those people are going to be your competitor and one day they may be #1 and EE will be rembered as the first ones that worked pretty well but their interface needed some queaking but their webmasters never got the approval and now the owners are raking in as much as they can and not spending anytime on devolepment, and looking for future prospects because their wives and 4 children in the Hamptons could never live in Staten Island. (I think I went far enough)

Thanks,

Lasareath
0
 
LucFCommented:
LOL! Don't shoot the messenger :)
I'm just another member of this website that spends his spare time handling abandoned questions.

If you're unhappy about anything at EE I'm not the right person to talk to, talk to the moderators/administrators/owners/engeneers, whatever. They might be able to help you, I'm not.

LucF
EE Cleanup Volunteer
0
 
moduloCommented:
PAQed with points refunded (500)

modulo
Community Support Moderator
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 9
  • 2
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now