Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 254
  • Last Modified:

How can I get my laptop to recognize my PC through my router?

Okay, I've stayed up too long trying to figure this out on my own.  I have a Toshiba 1805-S253 laptop computer and a Micron Intel III Desktop PC.  On the Toshiba I have running Windows 2000 and on the Micron I have Windows XP Professional.  I bought a router LINKSYS Wireless-G Model No. WRT54G.  I installed the router setup fine on both computers and they're both connected through my router to my Comcast cable modem.  The internet is working fine on both of them but when it comes to sharing and networking files between the two it's only working from the PC to the laptop.  The PC is recognizing the laptop and can grab files from it when I do the run: \\jackson1\c$, but the laptop is not recognizing the PC.  When I go into network places and computers near me there's no other computers there and when I run: \\arlyss\c$ it says network ID not available.  I tried swapping all the cords, reinstalling the setup software, and made sure that I was sharing everything from the PC but the laptop still can find PC for whatever reason and I really need the files off the PC.  Any ideas?
0
jpb123
Asked:
jpb123
  • 5
  • 3
1 Solution
 
Fatal_ExceptionCommented:
The easiest thing I can suggest to start your troubleshooting is to take a look at my list regarding P2P Networks from my website..  Check under the Networking link..

www.doverproductions.com

or just go here:

http://65.24.134.81/KipSolutions/P2PNetworks/TroubleshootingP2P.htm

Go through the list, and ask if you have any questions..

FE
0
 
stevenlewisCommented:
xp pro?  did you run the networking wizard?
also
Run local security policy editor from control panel admin tools and set the local policy, Network Access: Let everyone permissions apply to anonymous users, to enabled and make sure guest account is enabled
or

on the XP machine

Start | Programs | Administrative Tools | Local Security Policy

Security Settings

Sharing Mode- Change this to "Classic Mode - Local users Authenticate as Themselves" (as opposed to "Guest only" the default model)

this fix will be applied after a restart

See:

http://www.microsoft.com/technet/treeview/default.asp?url=/technet/prodtechnol/winxppro/proddocs/506.asp?frame=true



Hey FE, starting to ramp up my time here again (season is just about over)



0
 
Fatal_ExceptionCommented:
Thanks jpb..  hope that page helped..

Steven..  I actually went out and swung the clubs trying to enjoy one of the last good weekends we will have here in OH..  Am sure we both will be spending more time at the keyboard from here on..!!

FE
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
stevenlewisCommented:
FE, nide website!! Can I link to it in comments here?
0
 
Fatal_ExceptionCommented:
Absolutely..  ck out the Mac Attack under miscellaneous..  in case you have not seen this fairly humorous little video yet..  sent to me by one of my Mac friends..  :)

Look around it all you want, and send your friends...!!  :)
0
 
stevenlewisCommented:
Thanks!!
0
 
stevenlewisCommented:
0
 
stevenlewisCommented:
ooops, wrong Q, never mind
0

Featured Post

Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

  • 5
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now