Hard Drive Failure - Wont allow pc to POST

Posted on 2004-11-09
Last Modified: 2010-04-26
A quick overview -

PC (my sisters) with two 40Gb IDE drives, one used as a backup for those crucial digital photos.  PC packs in, wont power on, first instinct was power supply.  Power supply ok, disconnecting the IDE cables, this allowed the PC to boot, albeit without a hard drive.  Connected primary drive, powered on... meltdown!  Chips on the bottom of hard drive smoked, blistered and burned... suggest its bin material.  Plugged in the Slave drive in the hope that the first drive was the issue, nothing happens when the power is turned on except the power led is lit, no POST, no whirring of fans, no visual on the monitor, nothing. (no burning which is better than the primary!).  Removing the IDE cable allows the PC to boot, again without a drive.

I tried to use the slave drive in my own PC but this has the same effect, it does not allow the PC to do anything.  I haven't tried amending the BIOS to stop the 'halt on error' status just yet, thought I'd try this forum first.

My question - Is this drive truly goosed or is their some way of recovering the data without paying a fortune to a recovery company (or removing platters)?

I have awarded 150 points for someone to probably tell me what I suspect, however I'm happy to make that 1000 points for a successful recovery of the data.
Question by:ff_axel
    LVL 69

    Accepted Solution

    A drive that won't let a system boot up is a drive that you can't do much with.  The problem is likely on the controller board, so if you can get hold of an identical drive, you may be able to replace the board with the one from the new drive and access the problem drive.
    LVL 3

    Expert Comment

    I do not know of any software that can retrieve data but their are comoanies that specialise in data recovery. Some of them work by courier i.e you courier them the drive and they send it back either repaired or with data recovered. Not sure of costs may be too costly.

    Some websites

    Expert Comment

    Just to be clear, when you put the backup hard drive on the IDE line the PC doesn't POST at all?  Like nothing (I ask because sometimes PCs like DELLs take 10 minutes to autodetect)?  Does the HDD light stay on?  Does the backup HD spin up at least?  You tried the other IDE channel and made sure the Jumper settings on the HDD is correct?  I would try all different jumper positions including no jumper.  Also, if you have a BIOS that takes the geometry of the drive you might want to try that.  IF the BIOS will take it, but it still won't boot, try SpinRite.

    My first notion from your description would be that both HDDs caught the same surge and the logic boards are toast.  This is a good thing, as the inner workings of the hard drive are probably still ok.  If you can find another hard drive the exact same as the ones who packed it in (including firmware) you can probably buy it, and swap logic boards.  This method doesn't comprimise the integrety of the drive, and it's a heck of a lot cheaper then sending it off to the data recovery guys.  If it's a new drive, you can probably find the drive in the stores, ask for old stock, returns, that sort of thing.  If you're still stuck, google for your drive or look on E-Bay.

    Also, you should look at for some inspiration.  I don't personally recommend taking the platters out yourself, especially a 40 gig HD which is sure to be multi-platter drive, you'll never get them lined up properly.

    LVL 87

    Assisted Solution

    If the second drive is an identical drive you should be able to change the drive's mainboard. I've done that before with my Maxtor diamondmax 40 GB Drives and that worked. I couldn't get a hold of another such board via the web, so I checked the maxtor site and found the drive still was in warranty. After I saved the data on it with a board from another drive I sent it in got a replacement without hassles! Try to save the data on your drives on another PC, it sounds like your IDE channel is fried. Maybe try to get hold of a PCI IDE board (promise make such controllers, some have raid capabilies). If your drives also happen to be maxtor drives of the same type I have, they get pretty HOT and that could have been the reason for the malfunktion, so try to mount them as far appart as possible, maybe an extra Fan could help.
    LVL 8

    Expert Comment

    The same exact thing that you are describing happened to my wife's computer.  She had 3 drives in her system.  She was using it one day, and it just shut off.  She turned it back on and it started backup.  It shut down after a few more minutes.  She tried turning it back on and nothing.

    It turned out that the powersupply self-destructed and it took out the video card, the flopy drive, the cdrom, and the 3 hard drives.  Only the 3 hard drives actually had physcal damage.  They were all maxtor drives and each one had a chip on it that blistered and popped.  

    The only thing salvagable on the comptuer was the motherboard, cpu, and memory.  Everythign else was bad.

    Now I did managed to save data on one of the drives.  My data was not worth the 1000 dollars or more it would cost to have repaired so i just recovered it the easy way.

    I went on ebay and bought the same EXACT model number drive (working).

    When I got that drive, i tested it first.  It wo0rked fine so then I unscrewed the bottom circuit board off.  Removed it and placed the good circuit board onto the bad hard drive (after removing the bad circuit board first).

    I then was able to boot the systme with the "bad" drive as a slave and I managed to save data on that drive.

    I then replaced the circuirt board back onto the ebay drive and ended up using that drive for whatever and i binned the old drive and circuit board.

    It all depends on if your data is worth a grand or more to you.
    LVL 87

    Expert Comment

    bobo tech, just get the model numbers and serial numbers of your fried drives visit the maxtor site. With that info you can check if your drives still have warranty (I sent 3 such drives to maxtor only about half an year back, so yours might also still be in warranty and they'll send you replacements). mine probably had the same chip that blew, i think it had three connections and was rather small, maybe about 2x2mm?

    Author Comment

    Thanks everyone for your answers. I think from the info given I should be able to recover the data.  I'm going to split the points though between Callandor and Rindi, Callandor has supplied what I perceive to be a solution to this issue (as did others, thanks, but Callandor was first), but Rindi has supplied a bit more detail and has pointed me in the direction of Maxtors website.  Turns out this drive still has warranty and therefore hopefully will be replaced.

    A question for Rindi :-
    Does replacing the controller board not invalidate the warranty?

    LVL 87

    Expert Comment

    In theory probably yes, but as I mentioned I changed the board on mine and they didn't complain (I changed it back after having saved my data).

    Featured Post

    Enabling OSINT in Activity Based Intelligence

    Activity based intelligence (ABI) requires access to all available sources of data. Recorded Future allows analysts to observe structured data on the open, deep, and dark web.

    Join & Write a Comment

    Upper back Pain: My back hurt for months. Upper back, mostly my neck, spine and across my shoulder blades. I was getting headaches too, that felt like they were caused by tension in my shoulders, but now I feel fine! I'm sharing this hoping someone…
    this article is a guided solution for most of the common server issues in server hardware tasks we are facing in our routine job works. the topics in the following article covered are, 1) dell hardware raidlevel (Perc) 2) adding HDD 3) how t…
    Here's a very brief overview of the methods PRTG Network Monitor ( offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…
    Polish reports in Access so they look terrific. Take yourself to another level. Equations, Back Color, Alternate Back Color. Write easy VBA Code. Tighten space to use less pages. Launch report from a menu, considering criteria only when it is filled…

    732 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    21 Experts available now in Live!

    Get 1:1 Help Now