HP laserjet 4000 possibly Corrupted?

We have a HP laserjet 4000 on a HP jet direct 170x.

Here's what web jet admin shows

http://www.nicoritschel.com/freehosting/userfiles/JonnyKu/hplj4000.jpg


I have not seen that before. I've already done a cold reset on the printer and still no result. I'm pretty sure it's the printer as under the diagnostics tab, it shows the correct information for Jet Direct Devices but for Printer it shows that garbled message.
andy0789Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

joedCommented:
Look like foreign language. Can you change the language on the card?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
nobusCommented:
i think you have a memory problem, try : reset, power on /off or contact the maintenance company
0
andy0789Author Commented:
I did the Cold Reset. Powered off and Powered on the computer. Same issue still. I'm going to try a different printer cable and see how that works.
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

nobusCommented:
Can you uninstall / reinstall the printer and software?
0
andy0789Author Commented:
Yea I can try that. Just to let you konw, it is being used in a Citrix Metaframe XP Environment. But I can reinstall it on the print server and if it works it should be able to print from there.
0
andy0789Author Commented:
Ok. Tried a brand new Printer Cable and that did the trick. Don't know why the old printer cable broke. Case is closed. i'll distribute the points for those that helped.
0
Thomas_RoesCommented:
Maybe overdue,

Most modern printers require an IEEE1284 cable. This should always be printed on the cable itself.

If you have strange problems, check if your pritner requires a IEEE1284 cable and check if IEEE1284 is printed on the cable.

The differance between normal fully wired cables and IEEE1284 cables is twisting in cable-pairs. Sometimes, printers work with to little twist, sometimes not.

Buy a good cable.

Thomas Roes
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Printers and Scanners

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.