When sending out meeting requests the relies always come back to .local email addresses

WE are using exchange to schedule conference rooms to automatically book rooms and block the time for all attendees. Some attendees are off site as well as on site using the exchange server. Some or off site using a remote email server hosted by the web hosting company. When we send out a invitation to a meeting...we send it out using a .com email address. We do this even to the in-house attendees. They all try to accept, but it tries to send back on the .local address of the sender. Even if the sender is sending on a .com address.  The emails then bounce because the remote mail server does not recognize someone@company.local.  Why does it not send back at the email sending the meeting request....sombody@company.com.
tvaccAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
moduloConnect With a Mentor Commented:
PAQed with points refunded (500)

modulo
Community Support Moderator
0
 
VahikCommented:
U mean to say this only happens when u send out meeting requests and does not happen
for ur regular outgoing emails?....
also what is the primary smtp address assigned to each user?loal or .com?
meanwhile go to ur exchange system manager\smtp virtual server\delivery\advanced
and under fully qualified domain name type    urservername.urdomain.com and see if
ur problem will be solved.....
0
 
tvaccAuthor Commented:
Just got back in....we figured out the answer about an hour ago....If anybody wants me to post it...let me know.
0
Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

 
VahikCommented:
please do....
0
 
tvaccAuthor Commented:
Ok...give me a day to sit down and write it out...out on jobs today.
0
 
tvaccAuthor Commented:





















I found the anwer on page 617 of "Mastering Microsoft Exchange Server 2003 by Barry Gerber.


Basically go the Recipients Policies container after you have implemented Mail box management if you have not done so already.

When the New Policy box opens, Select Email Addresses.

This opens the Properties dialog box.

Give your policy a name...and thenapply it to all mailboxes on the exchange.

Set the email defaults...and apply the policy.

I am doing this from memory without the computer in front of me..

Let me know if you need anything else.










..
0
All Courses

From novice to tech pro — start learning today.