• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 176
  • Last Modified:

NET USE from DOS to 2003

Hi,

I am trying to take a dos ghost image of a computer. I have booted the computer from a win98 bootable floppy and have installed the network drivers. When I map the network drive I get a successful response but when I try dir I get a access denied message. Any ideas?

The server is Windows2003 and both the share and security permissions are set so everyone has full access.

Thanks in advance,
Norman
0
Norman_SK
Asked:
Norman_SK
1 Solution
 
rindiCommented:
Are you using an Active Directory Domain? Have you setup the boot disk to connect to the domain?
0
 
gerodimCommented:
Could you please be more specific? I mean what type of partition
do you want to take an image from etc....
0
 
LongbowCommented:
If you have a multicast server with your Ghost version try this way :
Run Network Bootdisk option from the Ghost Boot Wizard.
Choose a D-Link DFE530-TX + Next
Use PC-DOS + Next
"Symantec Ghost" + Ghost.exe path + Next
Choose DHCP if you have a DHCP server or give an IP and the correct subnet mask.
Format a floppy + Next

Copy your .dos ndis driver with the existing .dos files

Open A: in the Explorer
Delete \net\DLKPCI.dos
Edit \net\protocol.ini and replace drivername = DLKPCI$ by drivername = B44$ then save it
Edit \config.sys and replace DEVICE=\net\DLKPCI.dos by DEVICE=\net\B44.dos Then save it

(Replace "B44" with the name of your .dos file.
In my case it is b44.dos)

Run/Settings your Ghostcast Server from your W2k3 Server.

Reboot the computer you want to dump with the above floppy inserted.

And voilĂ .
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
Norman_SKAuthor Commented:
Thanks all for your input,

I am on an Active Directory Domain but have not joined it, how would I do this? I was under the impression that I did not need to be as the share and security settings are set so 'Everyone' has 'Full Control' (I would prefer not to do this however I did it to try and solve the above problem).

The partition is NTFS 5 with XP installed on it, however I am relatively happy that ghost itself will work fine once I manage to map the network drive correctly.

I do not have GhostCast Server installed.

Thanks again
Norman
0
 
rindiCommented:
You shouldn't need to join the domain, but have a look at the protocol.ini file of your floppy and enter the domain name under workgroup and domain.

If it still doesn't work, try another network card driver.
0
 
Norman_SKAuthor Commented:
I know understand that this has to do with Windows 2003 Server using security that is not supported by anything below Windows 2000.

Is there any way round this on a particular share.
0
 
rindiCommented:
It probably doesn't have much to do with share and credentials. More likely its a driver or nic problem. DOS often has problems correctly loading NIC drivers. Try using other drivers or another NIC with other drivers.
0
 
Norman_SKAuthor Commented:
I can connect to a share on a non Windows 2003 computer so I am relatively happy that the driver is ok.
0
 
rindiCommented:
Try this on your windows 2003 server:

1. Start -> Programs -> Administative Tools -> Domain Controller Security Policy
2. Local Policies -> Security Options
3. Microsoft network server: Digitally sign communications (always)
    Right Click, Properties, Set to "Disabled"
4. Restart the Group Policy, or Reboot.

0
 
Norman_SKAuthor Commented:
Thanks rindi,

What would the security side-effects of this be?
0
 
rindiCommented:
Thanx,

Sorry, I missed your last question. I'm not completely sure what side-effects that would have. I guess it just wouldn't be more secure than Windows 2000 Server used to be.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now