Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 806
  • Last Modified:

Resolving REP-51018: MAX_SESSIONS


Reading through metalink, it is indicated, that the REP_51018 error is due to a MAX SESSIONS paramter contained in the init.ora file not being set to a large enough value.

I did not find any such parameter in the init.ora file.

1) How can I resolve this error ?
2) Where and to what value should I set the MAX_SESSIONS Parameter ?


1 Solution

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now