?
Solved

Firewall - Gaming problems

Posted on 2004-11-10
62
Medium Priority
?
1,724 Views
Last Modified: 2011-10-03
Hi to All,

I have tryed to join Cossacks multiplayer game over the net, but I could not.I have instructions that my firewall prevents me from joing the game.My firewall is off ( win firewall, I do not have any other firewall ).
Does anybody knows what could prevents me from joining multiplayer game over the net?

Thank you
0
Comment
Question by:Hare_sa
  • 39
  • 15
  • 6
  • +1
61 Comments
 
LVL 2

Expert Comment

by:PACRAC
ID: 12544691
Hi Hare_sa!
What OS are u using? Do u have any kind of anti-virus program on? if so, wich on? What kind of connection do u have? Do u use proxy connection?
0
 

Expert Comment

by:rpedro
ID: 12544863
check your security options, also your internet options. Don't forget to check the ports.
Just a question, can you play any other games online? And how are you trying to connect to play that game?
0
 
LVL 5

Expert Comment

by:NashvilleGuitarPicker
ID: 12544866
What kind of Internet connection do you use?  Many cable and DSL modems now have a built-in hardware firewall.  You can usually configure these from a web page.  Other software firewalls include things like Norton Internet Security and ZoneAlarm.  If you are using a cable/DSL router, most of these act as a simple firewall.

Look at the brand and model of your modem and report it back.

Remember, in the long run, it is best to properly configure a firewall instead of disabling the firewall, although it is usually safe to disable one for short periods of time for testing purposes.

------

If you want to dive in deeper, start a command prompt (Start --> Accessories --> Command Prompt), and type in IPCONFIG and press enter.  You will get a list that looks similar to the ofllowing:
Windows IP Configuration


Ethernet adapter Local Area Connection:

        Connection-specific DNS Suffix  . : somename.yourisp.com
        IP Address. . . . . . . . . . . . : 192.168.222.24
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 192.168.222.250


Look at the address listed after "Default Gateway" and start up your web browser.  Type in http:// and then the address of your default gateway.  In my example, it would be "http://192.168.222.250".  If you are using a hardware router/firewall, this should take you to the firewall's configuration page.  You will have to check youor user manual for any passwords that might be used.

- Will
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
LVL 2

Expert Comment

by:PACRAC
ID: 12544927
I may have an antivirus program using a firewall option. Check that
0
 
LVL 2

Expert Comment

by:PACRAC
ID: 12544934
U may have an antivirus program using a firewall option. Check that
0
 

Author Comment

by:Hare_sa
ID: 12545070
WIN XP Pro Os that I am using ...
Wireless connection with my ISP 128k ... I am using IP address 192.168.0.6 since the router through I get on the internet has a NAT probably.

when I type IPCONFIG at CP it does not say anything about "Connection-specific DNS Suffix " just IP address,subnet mask and Def Gateway ... AntiVirus software I am using is Norton Antivirus Corporate Edition.

I have tryed also to get into setup of router/firewall typing default gateway address but I could not reach it ... there is probably restricted access by ISP even that router is on my celling.

I can not play any other game online, actually I have tryed to play MOHA and Cossacks with no luck
0
 
LVL 5

Expert Comment

by:NashvilleGuitarPicker
ID: 12545537
Yes, you are almost certainly going through a NAT device, since your IP address is in that range.  Applications that require your computer to act as a server (the majority of online games) can not accept incoming connection attempts through a NAT device, unless the device is configured to route incoming connections to your IP address.

The box on your ceiling may only be an access point, and the actual NAT router may be elsewhere and at a different IP address.  Is this in a dormitory/corporate or other shared access environment?  If you can find the NAT device and get it configured, then you stand a chance of getting this to work.  From the sound of things, though, since you don't appear to own the NAT device, then you may be out of luck, unless you can convince the owner to set it up for you.
0
 

Author Comment

by:Hare_sa
ID: 12545677
It is not AP for sure it is router with external antenna and it is dormitory environment and I can not configure anything.I just have access to internet and that is it.
So you think I sould call my ISP and ask them about this one???
0
 
LVL 2

Expert Comment

by:PACRAC
ID: 12545757
U have access to internet, u mean u only have access through internet browser ex: Internet explorer? Do u need to enter a user name and password on internet browser to access the internet?
0
 

Author Comment

by:Hare_sa
ID: 12545813
No I do not need to enter username and password
0
 
LVL 2

Expert Comment

by:PACRAC
ID: 12545824
do u use any kind of anti-virus proram? please tell me
0
 
LVL 2

Expert Comment

by:PACRAC
ID: 12545850
what windows do u use? Go to internet options and see if u have tcp/ip protocol or dhcp protocol on. Check what ip do u have.
0
 
LVL 2

Expert Comment

by:PACRAC
ID: 12545873
If u use internet explorer go to Tools>Internet Options>Connections>Local Network> and check if u are using any proxy
0
 
LVL 2

Expert Comment

by:PACRAC
ID: 12545888
Are u in a lan connection or direct connection? Is it a home computer? Home connection?
0
 
LVL 2

Expert Comment

by:PACRAC
ID: 12545954
Sorry haven't checked the messages above :-/ So u are at win xp. Check on network connections, and properties, there comes the dns specification. That is too bad u wont be able to play MOHA, I love play it online ;-) That must be fixed. A MOH lover must be allowed to enjoy on of the best games of all ;-)
0
 
LVL 2

Expert Comment

by:PACRAC
ID: 12546094
have u check if  Norton Antivirus Corporate Edition has any firewall system on? Ipconfig doesn't show dns address. So try check the dns address through the network connections>properties
0
 
LVL 2

Expert Comment

by:PACRAC
ID: 12546109
Are u using gamepsy? U need gamespy to play it online. it is essencial
0
 
LVL 2

Expert Comment

by:PACRAC
ID: 12546223
what version of direct x do u have ?
To ensure DirectPlay compatibility, the latest version of DirectX should be installed on the computers used by all players who participate in the game. It is also essencial have always direct x updated
Check this article ;-)

http://support.microsoft.com/default.aspx?scid=kb;en-us;240429
0
 
LVL 2

Expert Comment

by:PACRAC
ID: 12546240
If you are using UPnP compliant network devices and are having difficulty, please check the following.
•      When you use Windows XP, make sure that you log on as an administrator.
0
 
LVL 2

Expert Comment

by:PACRAC
ID: 12546258
Please enable/unlock the following ports:
Ports for GameSpy:
6667 (IRC)
80 (HTTP)
3783 (Voice Chat Port)
27900 (Master Server UDP Heartbeat)
28900 (Master Server List Request)
29900 (GP Connection Manager)
29901 (GP Search Manager)
13139 (Custom UDP Pings)

Ports for DirectPlay:
Initial TCP Connection 47624 Outbound 47624 Inbound
Inbound TCP Connections 2300-2400 2300-2400, Outbound TCP Connections 2300-2400 2300-2400
Inbound UDP Connections 2300-2400 2300-2400 , Outbound UDP Connections 2300- 2400 2300-2400

But i really suggest u to use gamespy. I guees u are already using it, right?
0
 
LVL 5

Expert Comment

by:NashvilleGuitarPicker
ID: 12548113
Well, someone has the address & password for configuring to that router, and they are the only ones who can help you.  I doubt that the school is going to go too far out of their way to get a game working, though.  You might talk with some of the other students to see if they know anything about getting the games to work.  If you get access to the configuration, then you may be able to use the port list that PACRAC mentioned in one of the dozen or so posts above.
0
 

Author Comment

by:Hare_sa
ID: 12552767
I don't know how to open these ports.Can you help me out and tell me what to do???

P.S I called my ISP and there is no restriction on my router, so that is mean the problem is in my machine.
Thank you!
0
 

Author Comment

by:Hare_sa
ID: 12552770
Yes I am using a Gamespay but still out of luck, cannot join any game :(
0
 
LVL 2

Expert Comment

by:PACRAC
ID: 12553098
Sorry i had to disconnect from internet yestarday. Well, on again. :-)

 If you are using a broadband connection, you actually need to disable the firewall in two places: the connection itself, and the network card through which you connect to the modem (which is usually called “Local Area Connection”). Do not touch the “1394 Connection”, however, just let it be with the default settings.

 to open the specifically ports follow these steps:

     Select “My Network Places” either from the Start menu, or from “My Computer”.
     Click the “View Network Connections” link on the “Network Tasks” menu on the left pane.
     Here, you can see the network connections. Right-click the one you are using to connect to the internet (it will either be under the “Dial-up” header, or under the “LAN or High-Speed Internet” header), and select “Properties”.
     The last tab in the window that pops up is called “Advanced”. Click it
     click the "Settings ..." button.
     Click the Add button to add a new service.
     Type in any name you like, such as "Cossacks" in the "Description of service" field.
     In the "Name or IP address of the computer" textbox, type in the name of your computer, if you know it, or simply "127.0.0.1", without the quotes, means "localhost."
     In both the "External port", and the "Internal port" fields, type the ports, ex: 47624
     Select the TCP radio button.
     Click OK.
      Repeat the procedure for adding a service, with the following information: Name: "Emperor gameplay"; IP: "127.0.0.1"; Ports: ex:47624 or "2300-2400" or ; Protocol: UDP
      Once you are done adding these two services, make sure that the checkboxes next to them in the list of available services are checked, and click OK.
      Click OK again, to close the connection properties.
      This is the hardest way, need to do many tries. The gamespy would be easier.
0
 
LVL 2

Expert Comment

by:PACRAC
ID: 12553131
to use gamespy:

 Check your network settings and ensure you have TCP/IP enabled on both machines. When you       start a game on your host, and try to join from your client (the machine you play from) when you go to Play LAN game there should be TWO servers listed - one as TCP/IP and one as IPX.

 if other players play throw gamespy and u get to play direct connection u will find some lag. Ping will increase.

“the connection on the chat server was closed or timed out” is this what happens when connecting gamespy?
0
 
LVL 2

Expert Comment

by:PACRAC
ID: 12553192
or "the connection on server was closed or timed out" ?

I found that there are some problem connection to gamespy through D-Link router!

everytime i typed "Throw" i meant "through"

Sorry about bad english! :-/

For D-Link router: if your router supports portmagic check this:
http://www.gamespyarcade.com/helpers/workshop/
Also try to close the norton antivirus and try gamespy

"If you are using anti-virus software, the virus scanning process may try to scan what Arcade is sending in order to verify your login. This can stall your connection to Arcade, and Arcade will time out. This trouble can also occur if you are behind a firewall or using a proxy software program. Those programs are designed to keep intruders out, but Arcade passes information back and forth to you, just like a game would. Security software needs to be configured to allow information from Arcade to be received by your computer. If you are familiar with your firewall, open port 6667 to allow chat to be received"
0
 

Author Comment

by:Hare_sa
ID: 12553206
"An error occured while Internet Connection Sharing was being enabled the dependency service or group failed to start"

This is the error message I get when hit Ok after adding ports manually???

I don't know if you have understand me well, but in LAN environment I can play with my friend but when I try to play through Gamespy or directly over internet I am not able to join any game or if I create a game nobody is able to join me.

When I check box to enable my ICF I get the same message listed above about that f..... error and I am getting pissed
0
 
LVL 2

Expert Comment

by:PACRAC
ID: 12553234
Network Connections>local area connection or something it properties

How to configure tcp/ip to use DNS

http://www.microsoft.com/technet/prodtechnol/winxppro/deploy/tcpipdns.mspx

this probably will help u

just type the dns address from adm server, the dns that allows connecting to internet, it's the same that internet explorer uses to access net.
0
 
LVL 2

Expert Comment

by:PACRAC
ID: 12553253
When you select the Obtain DNS Server Address Automatically option, your network's Dynamic Host Configuration Protocol (DHCP) server will provide the IP address of a DNS server to the client.
 this is the better way to go, if u don't know the server dns
 check this on middle of page:

http://www.techtutorials.com/tutorials/xp/dns2.shtml

DHCP will give an automaticaly ip and manage teh dns addresses so better use this option, i think is the better way to avoid all the "open ports" for cossacks situation, and just go use gamespy. ;-)

0
 
LVL 2

Expert Comment

by:PACRAC
ID: 12553283
OH! that's different though!

Consider these points when deciding whether to enable ICS.

WARNING #1: When you enable ICS, the network adapter connected to the local area network is assigned a static IP address of 192.168.0.1. The client computers are assigned other IP addresses in the 192.168.0.x range. These addresses may not be compatible with an existing network

WARNING #2: Don't enable ICS if any computer in your network is configured as a domain controller, DHCP server, or DNS server. Don't enable it if another computer is running ICS or Network Address Translation (NAT).

WARNING #3: To enable ICS, you must be logged on as a user that is a member of the Administrators group.

WARNING #4: If you establish a Virtual Private Networking (VPN) connection while sharing a different connection, the client computers won't be able to access the Internet until the VPN connection is ended.
0
 
LVL 2

Expert Comment

by:PACRAC
ID: 12553321
http://support.microsoft.com/default.aspx?scid=kb;en-us;329441

Check this , those this applies to u? did u do any of this things? read all, please

There were a simmilar problem with ecs here in Experts-Exchange and the resolution was to
reinstall SP1 for Windows XP.  Don't know if reinstalling sp2 will work either. Try and find out :-)
0
 
LVL 2

Expert Comment

by:PACRAC
ID: 12553335
Installing ICS on XP:

http://www.annoyances.org/exec/show/ics_xp#3

I'm giving all this pages to read not because i'm lazy but because it has pictures and it's better for u to follow, well it works with me :-D.
0
 
LVL 2

Expert Comment

by:PACRAC
ID: 12553371
In Lan environment is different beacuse u don't need to access any dns address from ISP, u can configure u has server and can only work with ips. Internet is totally different.
Sorry about all this posts but i keep remembering things and then i write. I'm more used to chat and this message thing is totally diferent :-/

If all this options i have wrote for u on all this posts , doesn't work u should do what NashvilleGuitarPicker suggested, seek a friend that can play online and see his connection options.

;-)
0
 

Author Comment

by:Hare_sa
ID: 12553549
My DNS is specified, so there is no need to use DHCP.I have fixed problem I had with error messages and I can now add ports but with same problems I had before, still cannot join the game
0
 
LVL 2

Expert Comment

by:PACRAC
ID: 12553642
Well i had once a problem with msn , couldn't connect and i had to connect in dhcp otherwise with specified connection wouldn't work. Did u check all the articles ? did u tried ICS, reinstalling sp2? or sp1? Turn off antivirus? The ICS to consider points? So tried the ports thing and didn't worked?

Man the problem should be simple and we can't find it just in from of our eyes :-)

Do u know dns specific address already?

I don't have the game to check that out, do u know if the demo version is allowed to play online?
0
 
LVL 2

Expert Comment

by:PACRAC
ID: 12553778
ICF "An error occured while Internet Connection Sharing was
being enabled. The dependency service or group failed to
start." problem:

 Go into services.msc, r-click into the properties of
ICF and look at the dependencies tab. All of the listed
services must not be set to Disabled.

If u get msc services problems, create another profile with administrative rights, and you must see if the problem persist.


"Error. The dependacy group failed to start" ? do this:

Here are the steps to fix you ICS on Windows XP
1.Open Control Panel
2.Open Administrative tools
3.Open Services
4.Now scroll down until you see Internet Connection Sharing in the list, right click and press properties
5.Go to the Dependancies Tab
6.Write down the things displayed there
7.Close the properties window
8.Now go through the list and find each one of the things you wrote down and make sure they are listed as "started"
8.If they are not, simply right click it and press start
9.If it gives you an error, you probably have a corrupt file, you can fix this one of 2 ways.
a)Reinstall windows
b)Go to your "slave" computer, search it for the missing file and copy it to disk. Then bring it back to the host computer and paste it into the correct directory.
0
 
LVL 2

Expert Comment

by:PACRAC
ID: 12553876
With DHCP gamespy will automaticaly look for the internet server dns. I bet that will look. Just try turn dhcp on. ;-)

 If you are running any anti-virus software or firewall / proxy software at the time of installation of  Gamespy Arcade, you may cause Arcade's installation to be interrupted and the program will not install completely. This will cause errors in running Arcade or missing files necessary for it to run. Click here for more information on dealing with Arcade and firewalls.

Try reinstalling gamespy arcade again and do all the installation procedures again, now that the error message is solved

Can u see  the Server Lists? Or u wont even get that part?
0
 
LVL 2

Expert Comment

by:PACRAC
ID: 12554458
I was forgetting this one :

I played MOH through "ALL Seeing Eye - Game Server Browser!"

5 stars program

U should try this one , I BET IT WILL WORK MAN :-)

Only need ip and that's all

http://www.udpsoft.com/eye2/index.html
0
 

Author Comment

by:Hare_sa
ID: 12555182
This is under dependancies tab..

Application Layer Gateway
Network connection
Network Location Awarness NLA
Remote Access Connection Manager

All these services are started ...

When I turn on DHCP I get the same thing and I cannot surf internet.
I have tryed with All-Seeing Eye ... Same thing :((( am I going to play online ever smrc smrc :((((

Now when I am trying to connect throuh Gamespy I am not getting the same message ... before it was UNABLE TO JOIN GAME TRY MANUALY ... now it just generate win error !!!???
0
 
LVL 2

Expert Comment

by:PACRAC
ID: 12555256
If all are started so all is ok.
Did typed down the dns address?
Can u go back where u was?
0
 
LVL 2

Expert Comment

by:PACRAC
ID: 12555298
Go to Start--->Control Panel--->Network Connections---> Local Area Connection---> Support tab brings up a simular screen for me. If you want a little more info just hit the "details" button.

or type
ipconfig /all or ipconfig /renew and check how is your status ip addresses and stuff. and if dhcp is on.
do it and say something
0
 

Author Comment

by:Hare_sa
ID: 12555312

when I try to type in 127.0.0.1 under field  "Name or IP address of the computer" it always get me back on the letters I had before typed in "IT" ... if I try to change it to 127.0.0.1 it alway set back same thing "IT" instead of 127.0.0.1 ???
0
 
LVL 5

Expert Comment

by:NashvilleGuitarPicker
ID: 12555371
Hare_sa:

You mentioned that the ISP said the router was not restricted.  That does not mean that the games will automatically work.  In fact, most of the time it will not work without specifically configuring the router to let incoming connections in and direct them to your computer.  You need to find out how to log in and configure the router so that you can set up port forwarding.  If your ISP installed the router, then they should be able to give you the information to log in and set up the router.  Otherwise, you can configure your computer all day long and traffic will still get blocked by the router.

Here's a quick primer on what the router is doing, which will help you understand the problem better:
1. By default, consumer routers allow all "conversations" that your computer starts to pass through it.
2. By default, the router will block all conversations that your computer didn't start.
3. You can set up port forwarding or port listening to look for certain types of conversations (ports), and route them to the appropriate computer on the protected side of the router (your game PC).
- Many games try to start a conversation with your computer, but get blocked by rule 2.  When you set up the appropriate forwarding rule on the router, then it will let traffic through.


I don't think that Internet Connection Sharing is going to help you.  It is likely to complicate the matter, since you are already running one NAT router, and ICS acts as another one.  It is difficult to use 2 NAT routers in a row.  If you weren't using ICS before all of this, I would recommend uninstalling it to avoid further complication.



PACRAC: I understand that you are eager to earn some points, but try to consolidate your postings to keep things easier to read on the thread.  You have almost 4 times as many postings as the author of this thread.  Hang in there - you'll get some. :-)
0
 
LVL 2

Expert Comment

by:PACRAC
ID: 12555401
did u tried all seeing eye with dhcp or with the previous connection

Best way to access net through dhcp is to remove the protocols and get them again and automaticaly without adding a ip it will turn dhcp on. But u don't need this u can also turn dhcp on without removing dhcp. Can u get back to the connection status as everything was before using dhcp? if u can do it but please say something
0
 

Author Comment

by:Hare_sa
ID: 12555449
Like I said DHCP is OFF it is not ON ...

Primary DNS suffix ... empty
IP Routing Enabled ... No
WINS Proxy Enabled ... No
This is what it says when I type IPCONFIG/ALL
Everithng else is correct ..
0
 
LVL 2

Expert Comment

by:PACRAC
ID: 12555451
LOL! :-D Sorry NashvilleGuitarPicker, as i said before i'm used to chat. I'll keep that in mind and u'r right using ics probably is not the best way to go.
Sorry again! NashvilleGuitarPicker
0
 

Author Comment

by:Hare_sa
ID: 12555573
I am not using DHCP and I never had

Do you have registration code for All-Seeing Eye???
0
 
LVL 2

Expert Comment

by:PACRAC
ID: 12555621
Go to Start--->Control Panel--->Network Connections---> Local Area Connection---> Support tab brings up a simular screen for me. If you want a little more info just hit the "details" button.
write what u see in there

It's strange if u can access to net through IE then on all seeing eye u should be able to log in? can't u even see the servers list on AllSeeingEye?

When u are behind a proxy connection u need in every program to type the dns address, otherwise u wont be able to connect but that u probably already know! That is why u need to know the server (ISP) dns address. But follow the NashvilleGuitarPicker suggestion , try to talk to ISP. On internet explorer u probably are able to get internet because there is an address somewhere on the connection settings. If isn't then it should be able to other prgrams access to internet either. Well i think when u don't specify any ip dhcp will do it for u. But if u have dhcp off, then u must attribute some ip? Maybe when u turn the dhcp on in IE network connections, there where somekind of ip proxy  or something and that was because u weren't able to access net. Well It would be better if i was there in from of u'r pc LOL
;-)
0
 

Author Comment

by:Hare_sa
ID: 12555756
Go to Start--->Control Panel--->Network Connections---> Local Area Connection---> Support tab ??? Where is the SUPPORT TAB???

I have already tryed to get it from crack sites but nothing and All-Seeing-Eye version I have expired :(
0
 
LVL 2

Expert Comment

by:PACRAC
ID: 12555921
check this conversation i got from a forum :

"Thank you for replying so quickly, and thank you for the welcome.
Ok, I took my comp outta DMZ mode, so as to be careful, as you suggested. I do not currently have SP2 for this comp, because when I did have it, it screwed up my internet connection."
"Sounds like it could be a firewall issue - is the inbuilt XP one, or any other 3rd party one for that matter running? and have you installed SP2 for XP?"  Could it be the Sp2 ?


here's a good chance you'll need to tell the router firewall the necessary ports you need opening though so be prepared to have to play with those as well.

what also may be  wrong is in the router, if u put in router IP wrong in the port opening section, u wont be able to open it. Put in the correct one!

Don't know if is the a case but worth to mention :-)

On Locak Area Connection there is a "General" tab and a "Support" tab, on the support tab click details and there u go more information :-)
0
 
LVL 2

Expert Comment

by:PACRAC
ID: 12555937
What version do u have of all seeing eye?
0
 
LVL 2

Expert Comment

by:PACRAC
ID: 12555982
check this:

To configure, again, the Network Address Translation Server(NAT)  in Windows, the windows 2000 is
praticaly the same way has xp.

Follow the steps:

http://support.microsoft.com/default.aspx?scid=kb;en-us;300851&sd=tech

0
 

Author Comment

by:Hare_sa
ID: 12556152
All-Seeing-Eye ver 2.3.5

There is SUPPORT TAB you are talking about???????

I know just the gateway address but not the NAT address???
0
 

Author Comment

by:Hare_sa
ID: 12556208
I mean There is no SUPPORT TAB you are taking about???
0
 
LVL 5

Expert Comment

by:NashvilleGuitarPicker
ID: 12556291
Once again - the router is doing the NAT, not XP, unless ICS is still installed.  If you could log in to the router, you could find your outside public address (I'm assuming that this is the "NAT address" mentioned).  You might be able to find your NAT address by issuing the following ocmmand from the command prompt:

tracert www.yahoo.com

The first entry that does not start with 192.168.???.??? will be the public IP address.  This is most likely the first address that it lists (hop 1).  In fact, you might want to dump the output of the whole command to this thread in case there is some problem that will stick out.

- Will
0
 
LVL 2

Expert Comment

by:PACRAC
ID: 12556307
U need to know the NAt address and add the address on your protocol

Support tab:

http://www.mcc.ac.uk/halls/xplanproperties.gif

http://www.mcc.ac.uk/halls/xplansupport.gif

http://www.mcc.ac.uk/halls/xplansupport2.gif

on Preferred DNS address u must enter the NAT address.

http://www.mcc.ac.uk/halls/xplan3.gif

For ASE try this one:

<serial removed by CetusMOD>
0
 
LVL 2

Expert Comment

by:PACRAC
ID: 12556382
Try :
Name: <serial removed by CetusMOD>

0
 

Author Comment

by:Hare_sa
ID: 12563084
I am still getting the same thing ... I have found the public address and typed in instead of Pref.DNS and can surf the internet with no problem but still cannot join any game.
0
 
LVL 2

Accepted Solution

by:
PACRAC earned 1500 total points
ID: 12563640
So not even all seeing eye works? Well on what cossacks is it? there a few?

Well i bet there is some restrition by the ISP side, u should try contact ISP and ask them to see it. Probably if u insist they will take a look. They are most of the time a bit lazy. ;-p

"The biggest causes of games not running online are either due to ports not being open, the version of the game not being the latest (or the correct one), or the software not "advertising" itself on the net (such as registering with GameSpy). " 

"If you need to track what ports your machine is has open then run the game and have a play with the NETSTAT command while its running... NETSTAT -A will list alot of info. Try NETSTAT /? to see what else you can find. "

" Something to bear in mind, I've heard (no evidence mind) that running games across a wireless LAN doesn't work all that well so you might want to try using a direct connection if that's possible. In theory it shouldn't make a difference but I suppose its down to each persons setup. " - *Deceased

0
 
LVL 5

Expert Comment

by:NashvilleGuitarPicker
ID: 12565786
Like I said, you can configure your PC all you want, but it's the router that needs to be configured.  The reason that you can surf the Internet is that you are initiating the connection, so the router lets the traffic pass.  In gaming situations, there are many times where someone else's computer is trying to initiate a connection with yours, and by default, the router blocks that.
0
 
LVL 2

Expert Comment

by:PACRAC
ID: 12609618
HI!
Hare_sa did u resolve the problem?

I found that there is a problem about  isp services that needs to login on server (using the web page logging in  the name and password) and then the isp gateway will lead the other comunication. to do that u must ask isp.

0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Want to know how to use Exchange Server Eseutil command? Go through this article as it gives you the know-how.
If something goes wrong with Exchange, your IT resources are in trouble.All Exchange server migration processes are not designed to be identical and though migrating email from on-premises Exchange mailbox to Cloud’s Office 365 is relatively simple…
This video demonstrates how to use each tool, their shortcuts, where and when to use them, and how to use the keyboard to improve workflow.
This video Micro Tutorial shows how to password-protect PDF files with free software. Many software products can do this, such as Adobe Acrobat (but not Adobe Reader), Nuance PaperPort, and Nuance Power PDF, but they are not free products. This vide…
Suggested Courses

807 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question