Configuring multiple wireless access points on network: unable to access print server, but Internet is OK

I am trying to get all my wireless routers configured to work together and be able to access a print server.  Here are the details:

Print server: 192.168.5.160

Router to Internet: 192.168.5.1
Subnet 255.255.255.0
(All wireless routers are wired to this)

Wireless Router A:
IP: 192.168.5.2
Subnet 255.255.255.0
DHCP Enabled with range 192.168.5.100-192.168.5.150

Wirelss Router B:
IP: 192.168.5.3
Subnet: 255.255.255.0
DHCP Range: 192.168.5.175-192.168.5.200

Wireless Router C:
IP: 192.168.5.4
Subnet: 255.255.255.0
DHCP Range: 192.168.5.210-192.168.5.230

The SSID is the same for all the wireless routers.

All the laptops can see the Internet without any problem, but the laptops cannot ping the print server at 192.168.5.160, so t hey can't print there.  The computers that are hard wired can print to the print server without a problem.  I have tried to configure the latops to print with LPR to the IP number, but no success.

Can anyone assist me in configuring my network so it works properly?

Thanks,

Steve
Boston, MA
sgarson1Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

lyle-grangerCommented:
Hello Steve,

Where are the wired computers and the print server connecting?  

Lyle
0
lyle-grangerCommented:
Steve,

What kind of network are you running? Workgroup? Domain? What is the OS of the server? Workstations? Are you running DNS internally?  Please post back I'll assist any way I can.

Lyle
0
virtuoso1Commented:
Can you ping 192.168.5.160?

If so try to setup up on the laptops over a raw tcp/ip port--Use the add printer wizard, select local, dont plug and play detect drivers > Next >  create new port > standard tcp/ip > next > next > type in 192.168.5.160.  Select the appropriate drivers.  Next > Ok.

0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

gdplusmoreCommented:
For a test, I would manualy configure one laptop with a static
ip,net mask, and gateway to rule out any DHCP relatd problems.
0
kkohlCommented:
What is the subnet of the Print Server?
0
nextgen00Commented:
The Three Wireless Routers?  Why are they running DHCP?
Do They Have LAn ports AND WAN port?  If so... Are they Wired from WAN to the first Router or Lan To the First Router?

Assuming this is all one location and All Three APs(routers) are serving Clients that belong on the Same network....

This is how you should Set it up:
Internet in to First (Wired) router.  With DHCP configured enough to support all your users.
Then the LAN ports on the the router go to the Print Server, other wired switches, etc, and you APs(Wireless routers)
Then on each Wireless AP (router) Disable DHCP.  And make sure you are connected to a LAN port NOT WAN.

It sounds like that's where you might be off.

One network should have ONE DHCP server.  The other APs shouldn't be acting like Routers... Just APs.

Let me know how that sounds?...
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
AutoSpongeCommented:
Your subnetting is wrong.  With a 24-bit mask on every router they all think that the packet should be on the LAN and therefore drop it instead of forwarding it.  Likewise, the clients all think they are directly connected to .160 as well because DHCP gives them the same 24-bit mask the router has.  This is, in effect, wrong because they actually have very explicit subnets.

Get an IP calculator.  Review your subnetting scheme.

I suggest a 27-bit scheme so you have 6 possible subnets with 30 hosts per network (90 total addresses on 3 routers instead of 95).  Or, start using separate networks since you will be routing each network instead of trying to broadcast through the entire thing.  This means that router 1 has 192.168.1.1, router 2 has 192.168.2.1, and router 3 has 192.168.3.1 each with their own class c (24-bit mask) and plenty of room to grow.
0
corbin31Commented:
I think nextgen00  is right on. This is the way I have mine setup and works great. when you set each up as a router trough wan/lan ports your sorta creating seperate lans each on they're own private network... follow his lead

Chris
0
lyle-grangerCommented:
Steve,

I am also with nextgen00.   Great response "nextgen00"!!

Lyle
0
sgarson1Author Commented:
Nextgen:

Thanks for the solution.  This is what I did:

1.  Removed the cable from the WAN jack on each wireless router and moved it to the LAN jack.
2.  Shut off DHCP from every wireless router.
3.  Released and renewed IP addresses on the machines.
4. Bingo!  Everything works great!

I spent hours on this before I decided to post the question.

Thanks again!

Steve
Boston
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking Protocols

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.