[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Ghost.exe won't start

Posted on 2004-11-10
8
Medium Priority
?
292 Views
Last Modified: 2013-12-19
I have this problem:

I have used Bart's bootable cd-roms for a long time and this has worked fine - I have also been adding drivers to this CD from Bart's site.

Recently, for some reason, I lost my directory with these files so I had to build the CD all over when I was going to add some new drivers. So I did - and it worked fine... kind of. It worked fine on all the computers that had the NIC driver built in Bart's CD. But the computers that I had to add the CAB-files for has this scenario:

The CD boots fine, network boots fine without errors. I am able to map the drive on the server, I type 'dir' and I can see ghost.exe and all the files on the server share... but when I type in 'ghost' then the cursor just blinks on the next line for ever...

Maybe this has something to do with memory? I've tried to boot without mouse drivers and some other unessesary drivers without luck..

Has anybody had this error before? Or similar?
0
Comment
Question by:kokkelimonke
6 Comments
 

Author Comment

by:kokkelimonke
ID: 12544484
Two of the drivers that I've added that doesn't work is:

Intel PRO/1000 Network Driver v3.46 080803
and
Broadcom NetXtreme Gigabit Ethernet NDIS2 Driver v7.03 (031002)
0
 

Author Comment

by:kokkelimonke
ID: 12553263
Fixed it by starting ghost with the -fni parameter: ghost -fni

:)
0
 

Author Comment

by:kokkelimonke
ID: 12566327
I can't find out how to close this one. I don't want to delete it - in case someone else have this problem..?
0
Transaction-level recovery for Oracle database

Veeam Explore for Oracle delivers low RTOs and RPOs with agentless transaction log backup and transaction-level recovery of Oracle databases. You can restore the database to a precise point in time, even to a specific transaction.

 
LVL 37

Expert Comment

by:bbao
ID: 12648358
just ask EE moderators to make this question as PAQ with points refund. see: http://www.experts-exchange.com/Networking/WinNT_Networking/help.jsp#hi70
0
 

Accepted Solution

by:
modulo earned 0 total points
ID: 12888599
PAQed with no points refunded (of 250)

modulo
Community Support Moderator
0
 
LVL 1

Expert Comment

by:Woody Woodside
ID: 14280576
I have the problem w/a HP 5100 and a Broadcom NetXtreme and I have -fni in the command line.  Also have the latest 7.5 exe's.

System boots opens Ghost and stall at connecting to GhostCast session.

0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Greetings, Experts! First let me state that this website is top notch. I thoroughly enjoy the community that is shared here; those seeking help and those willing to sacrifice their time to help. It is fantastic. I am writing this article at th…
This is the first one of a series of articles I’ll be writing to address technical issues that are always referred to as network problems. The network boundaries have changed, therefore having an understanding of how each piece in the network  puzzl…
Integration Management Part 2
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…

831 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question