Ghost.exe won't start

I have this problem:

I have used Bart's bootable cd-roms for a long time and this has worked fine - I have also been adding drivers to this CD from Bart's site.

Recently, for some reason, I lost my directory with these files so I had to build the CD all over when I was going to add some new drivers. So I did - and it worked fine... kind of. It worked fine on all the computers that had the NIC driver built in Bart's CD. But the computers that I had to add the CAB-files for has this scenario:

The CD boots fine, network boots fine without errors. I am able to map the drive on the server, I type 'dir' and I can see ghost.exe and all the files on the server share... but when I type in 'ghost' then the cursor just blinks on the next line for ever...

Maybe this has something to do with memory? I've tried to boot without mouse drivers and some other unessesary drivers without luck..

Has anybody had this error before? Or similar?
kokkelimonkeAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

kokkelimonkeAuthor Commented:
Two of the drivers that I've added that doesn't work is:

Intel PRO/1000 Network Driver v3.46 080803
and
Broadcom NetXtreme Gigabit Ethernet NDIS2 Driver v7.03 (031002)
0
kokkelimonkeAuthor Commented:
Fixed it by starting ghost with the -fni parameter: ghost -fni

:)
0
kokkelimonkeAuthor Commented:
I can't find out how to close this one. I don't want to delete it - in case someone else have this problem..?
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

bbaoIT ConsultantCommented:
just ask EE moderators to make this question as PAQ with points refund. see: http://www.experts-exchange.com/Networking/WinNT_Networking/help.jsp#hi70
0
moduloCommented:
PAQed with no points refunded (of 250)

modulo
Community Support Moderator
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Woody WoodsideConsultantCommented:
I have the problem w/a HP 5100 and a Broadcom NetXtreme and I have -fni in the command line.  Also have the latest 7.5 exe's.

System boots opens Ghost and stall at connecting to GhostCast session.

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.