Attachments that are embedded in the e-mail in Lotus Notes

Hi,

My daughter's uses Lotus notes for your email.  I send her pictures from my Mozilla mail as attachments but when she receives them they do not come in as an attachment so she can save them to her pictures folder. Rather they come into her email as an "inline" picture or embedded in the email.

She cannot find any way to save just the pictures that I send her.

Is there some solution to this problem.  Any help will be appreciated.

Thank you.

Jean
Jeanne061397Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Sjef BosmanGroupware ConsultantCommented:
Usually, you can select the picture (drag over it from right to left) and copy/paste it to some other program.

Does that work for you?
0
p_parthaCommented:
if your notes version is greater than 5.0.8 then Go to User Preferences, and put a tick by the option "Show in line MIME images as attachments". If you don't want that, just ask your daughter to preview the message in web, she can just save it by right clicking .

Hope that helps

partha
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Sjef BosmanGroupware ConsultantCommented:
Preview in web is only possible if you have the Designer installed... :(
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

HemanthaKumarCommented:
Simple.. Just zip the picture and send it. SO that it is not converted as inline image and saves some space during transmission

~Hemanth
0
qwaleteeCommented:
Depending on teh setup of various Notes and internetmail servers (or even your Mozila client), an e-Mail that contains a picture attachments, especially if it contains nothing else, may be reinterpred as if you wanted the attached picture displayed as aprt of the e-Mail (inline).

Since you don't have much control over your daughter's company's mail servers, and probably just as little say over your own mail servers, you probably aren't going to get the configuration changed.

So, you have a few choices:
1) Live with it, she can always export the picture (as partha and sjef describe -- plus, Notes can export a picture to JPEG)
2) Don't send it as an atached JPEG file.  Hemantha's suggestion of zipping it up would be the easiest way to accomplish this.
3) Don't send the message to her corporate mail address.  Send it to her personal mail address.  Her e-Mail administrator will probably thank you for not sending large personal messages.
0
Jeanne061397Author Commented:
Thanks for the quick fix.  It worked perfectly when she went to User Preferences, and put a tick by the option "Show in line MIME images as attachments".

She really appreciated the help.  Thank you.

Jean
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Lotus IBM

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.