• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 151
  • Last Modified:

Group Policy Background tab not available on windows 2003

Hi

We have a Windows 2003 AD domain. Desktops are Windows XP and Windows 2000.

We have locked down desktop settings as we do not want staff to ammend their
screensavers and desktop wallpaper. Everything is fine on the XP desktops,
however with the Windows 2000 desktops there are 2 problems:

Problem 1
On the windows 2000 desktops, the background tab is still enabled
Looking at tech notes says there is a Group policy setting to hide the
background tab:
User Configuration / Administrative Templates / Control Panel /
Display/Hide Background
The hide background option does not appear in Group Policy - I have tried
from a windows 2000 machine but still no option - is this specific to
Windows 2003 AD?

Problem2
We have forced a specific screen saver - works great for XP but again the
screensaver does not kick in for Win2000 machines. I have checked the name
of the screen saver, and it is present on the windows 2000 machines

Any ideas?
Thanks in advance
Andy
0
LindaWeston
Asked:
LindaWeston
  • 2
  • 2
1 Solution
 
tmorrison3Commented:
I am using a Windows 2000 server Domain

1) User Configuration / Administrative Templates / Control Panel / Display/ Hide Background tab is there.

Where are you trying to set this policy? Domain level etc. I set this policy at the OU level and add it to the other
OU GPO policies - that way I can adjust some of the restrictions on a per OU basis. See if the option appears
in a GPO at the OU level.

2) Verifing the screen saver now


0
 
LindaWestonAuthor Commented:
Thanks for the suggestions

Have tried it on several OU levels, I get all the other tabs such as Hide Desktop Tab, Hide Screen saver tab etc - but no Hide background tab

I think this may be something to do with Windows 2003? I am using the GPMC snapin. I have tried accessing Group policy from the DC's themselves and I still don't get this hide background tab option :(
0
 
tmorrison3Commented:
I see......... I just finished upgrading a DC to 2003 and see that the option is no longer available.
Are you using active desktop to apply your background? Our desktop GPO is set using active desktop - enabled
and then setting the background. This effectively disables the changing of the backround (greyed out) just hide the
web tab and it should get you what you want. Also do you have registry changes disabled - I had a PITA user who
changed their registry settings to diasable the manditory desktop background.
0
 
LindaWestonAuthor Commented:
Thanks for confirming this - the problem still remains however.....this policy is fine for my XP machines. But all Windows 2000 desktops still have the background tab and are able to change the settings here :(
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now