Computer won't offer logon prompt

Windows 98 SE, brand new computer, less than 1 month old

The computer will not prompt for a logon at boot.  I have to start > log off and then type the password to logon.

I have tried tweakUI and it didn't help.

I need the login so it can access the networks shares on an NT4 computer
zaph1Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Pete LongTechnical ConsultantCommented:


Click  Start >Settings >Control Panel >Network

1. Change the primary Network logon to “Windows Logon” (Don’t panic if its already set to this :0)
2. Now do a search on the hard drive with a .pwl extension (password files) Click Start >Search >For Files and Folders and search for *.pwl
3. DELETE ALL the .pwl files
4. Reboot the PC at the Logon Box enter the username and password
you should now get the login box back




0
zaph1Author Commented:
Nope, still goes straight tot he desktop without offering a logon prompt
0
stevenlewisCommented:
want net work logon make sure you are using client for microsoft networks as your primary logon, and also find *.pwl files and delete them (they may be corrupt) reboot and you should be prompted for a logon
Open the Passwords control panel, then switch to the User Profiles tab. Enable the option for users to customize their preferences. Additional profile settings are not recommended.
also check these reg keys
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Network\Real Mode Net\Autologon=<x>

And if (and only if) necessary, add an entry in:  HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\NWNP32\NetworkProvider

Type: Binary key  Name: DisableReLogin  Value: 01

You may also see on MS KB article Q141858, for more details.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

zaph1Author Commented:
Still doesn't fix it
0
zaph1Author Commented:
A slight variation of the accepted answer, I deleted the registry key and it worked after that.
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Network\Real Mode Net\Autologon=<x>

Thanks, what a weird problem.
0
stevenlewisCommented:
Glad it's all worked out!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.