Internal Error

Hi,

Using Fireworks 2004.

Whenever I try to open a .png file in Fireworks (either through the menu or drag and drop) i get:

Could not open the file
An internal error occured

However, I can create new .png files, save them, etc, just not open them, EVEN if I made it in this copy of fireworks 04 originally..

Any ideas, short of re-installing ?

Thanks,

Alex
alexbakkerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

evilswan666Commented:
I sometimes get this same error, but usually when fireworks is short on memory.

If you're manipulating large images (over a few thousand pixels in each direction), or very complex vector shapes with many hundreds of points, or if your pc has less than 512mb of ram, then that could be the cause?

Try a re-install of fireworks, and if that fails try putting some more memory in.

If the problem is due to large images, invest in photoshop for the big images, and let fireworks do what it's best at: small vector images destined for bitmap/web output.

good luck!

-the swan
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
alexbakkerAuthor Commented:
thx, theyre all small web output images anyway, nothing huge by any standard. will try a reinstall this weekend. dont think its a memory issue, this has 'suddenly' developed in the last week. was working fine before that.

if the reinstall fixes it i'll give you the points...
0
alexbakkerAuthor Commented:
ok, reinstalling didnt help...i'll leave this open a little longer, see if anyone else has any ideas
0
alexbakkerAuthor Commented:
Ok, solved it:

It's because of TweakUI..

Not sure what settings affect it (did a google groups search and the most common were changing default folder locations and untoggling remember previously used file names, neither of which i had changed anyway) but an update with the latest patch fixes this. This is also confirmed on the Macromedia site..

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Graphics Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.