[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1167
  • Last Modified:

Chkdsk error on Raid drive array

I am running a Raid1 drive array on an ASUS P4 motherboard with an onboard raid controller running WinXP SP2.

Running chkdsk without /F from Recovery mode reports "Corrupt attribute records" for several segments. However when I run chkdsk /F windows reports the ONLY the first segment as repaired. Re-running chkdsk again with /F shows all original errors still exist.

Requested chkdsk on next reboot but windows reports insufficient disk space to recover lost files even though 9.9gig of a 14.7gig partition is still free.

I am assuming that chkdsk runs on Raid arrays. Is there another option to repair this condition short of depreciating the Raid array?
0
JoeSnyderJr
Asked:
JoeSnyderJr
  • 2
1 Solution
 
JoeSnyderJrAuthor Commented:
Thanks for the links. Downloaded WD diagnostic but can't run against the Raid array.
I assume I need to depreciate the Raid array and test each drive individually. Then rebuild the raid array.
Won't be able to try this till this evening.
ps. After several attempts, Chkdisk did finally fire-up on windows restart and remove all bad file entries. So now I am down to what caused the original problem.
0
 
DoTheDEW335Commented:
You are correct, sorry I did not note that above. Glad to see Chkdsk finally showed up and fixed it for you.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now