Can't boot xp operating system because computer has been configured to require a startup password.

How do I bypass the Win XP startup password?  An unknown student put it on and we can't boot.
whankelAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SheharyaarSaahilCommented:
Hello whankel =)

Is is the password which u get when user wants to login,,,, if Yes then have u tried booting in Safemode and login with the Original Administrator account,,,, coz from Administrator u can change the password for any user present on the machine :)

And if u cannot get the Administrator password also, then read here :)

Forgot Administrator Password:
http://www.petri.co.il/forgot_administrator_password.htm

Or Use this Tool
http://ebcd.pcministry.com/
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
whankelAuthor Commented:
This is not a password for logging on to the local machine or network.  This is a Windows XP operating system startup password that has been illegally set on one of our student machines.  The machine will not boot to windows XP without first putting in a password which we do not have.  Here is the message:  "This computer is configured to require a password in order to startup."  There is a window to enter the password.
0
Debsyl99Commented:
Hi
Sounds like they have used syskey, which is pretty well encrypted. If you can get to a dos prompt try the system restore, otherwise you may be looking at trying a registry repair from the recovery console if you can get there....(PS sack the student)

Enabling the Startup Key
http://www.microsoft.com/resources/documentation/Windows/XP/all/reskit/en-us/Default.asp?url=/resources/documentation/windows/xp/all/reskit/en-us/prnb_efs_zbxr.asp
Cannot Start Windows XP if the System or Software Hive Is Missing or Damaged (Q303012)
http://www.kellys-korner-xp.com/xp_sys32.htm

Deb :))
0
Introducing the "443 Security Simplified" Podcast

This new podcast puts you inside the minds of leading white-hat hackers and security researchers. Hosts Marc Laliberte and Corey Nachreiner turn complex security concepts into easily understood and actionable insights on the latest cyber security headlines and trends.

SheharyaarSaahilCommented:
hmmmm try this,,,,, shutdown the system and open the case of ur CPU and take out the CMOS battery, it looks like a round coin like cell fitted on the motherboard.... leave it out for around 15-20 minutes, and then put it back, and start the system.... check if same issue ??
0
GizaCommented:
It sounds to me like the password on the BIOS has been set, rather than anything to do with windows specifically.
If you are able to go into the BIOS or "setup" while the computer is first booting up then from there you should be
able to change or disable the password required to run the OS. If the password is set so that you cannot get into
the BIOS then you will need to determine the computer manufacturers method of bypassing it. The easiest way to
do that would be to call technical support for the PC and explain the situation. Or look up that computers method of
bypass. Some are as simple and moving a jumper on the cpu and resetting the PC to things as risky as shorting the
BIOS chip with a paperclip (True story on an old generic motherboard) Also if you're able to, following SheharyaarSaahil's
idea and taking out the battery may work.
0
whankelAuthor Commented:
I am still not getting a response that pertains to my problem.  I have never seen this Windows XP password for startup.  But I have seen Administrative passwords and boot passwords in CMOS.  My problem is the former and I am not able to start windows normally or in safe mode because the window prompts me for a password in both cases.  I am able to get in the BIOS but am not sure if that will help me.  I have also set the jumper on my Dell precision 340 machine to by pass any password, but that does not affect this  problem.  Since I need this machine for classes, I will probably just do a clean install on Friday, if I haven't  heard of a solution.
0
Debsyl99Commented:


If you can get in the bios and there are no password set in there then it is syskey - I promise you - but you are not going to be able to get in to prove that I'm right here. In XP it's as simple to setup as anything with an admin account - literally you type syskey at start-run and you can set it. Your only chance is a registry restore IF you can get in via recovery console. The password is encrypted and there's no other way round it that I've come across apart from maybe in the link below. If you can't get in via recovery console and restore the registry then try the offline password editor posted below - it's supposed to work with syskey so worth a try before you reformat.
Before you dismiss the link as irrelevant, please read it - then also do a google for syskey and it's effects if you don't wish to take my word for it:
Recover Administrator's password
http://www.grape-info.com/doc/win2000srv/security/ntpasswd.html
0
SheharyaarSaahilCommented:
>> I am able to get in the BIOS but am not sure if that will help me

Check there for the Supervisor Password and User Password..... are they enabled ??
Which BIOS are you using btw ??
0
whankelAuthor Commented:
Thanks for all of the help.  I will try the bootdisk at school tomorrow and let you know what happesn after that.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
OS Security

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.