Terminal Server Licencing Problem

I have purchased a licence for Terminal services about a year ago, it has always worked without problem.
Today when i try to log onto my windows 2003 server using remote desktop i get an error saying:
"The remote session was disconnected because there are no Terminal Server Licence Servers available to provide a licence"

I have rebooted the server and my PC, no other users are logged in and when i open Terminal Server Licencing on the server it shows the licence there - "Windows Server 2003 - Terminal Server Per User Cal" and the quantity is 1

any ideas?  i just installed Sharepoint services on the server this morning.

Thanks,
Tom
saunaGAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

scampgbCommented:
Hi saunaG,

Are you use that the Terminal Services licencing service is running?  This is generally on your DC.

It could be that the TS box can't find the TS Licence server for some reason.  You can manually specify this by following the instructions at http://support.microsoft.com/?kbid=279561 - but it shouldn't be necessary.

Is your TS box in Administration or User mode?
Do you really only have one user that requires a CAL?
0
oBdACommented:
Did you happen to use the Add/Remove Windows Components on your Terminal Server? Then you need to reset it to request Per User CALs, there's an error in the wizard that resets a Per User TS to Per Device:
Terminal Services Licensing mode changes from Per User to Per Device after you add or remove a Windows component
http://support.microsoft.com/?kbid=834651
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
saunaGAuthor Commented:
exactly what it was - had to change back to per User from Per Device.
Thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.