[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 794
  • Last Modified:

how to disable windows xp service pack 2 autologoff

Hello,

I have a user who uses "go to mypc" on a windows xp service pack 2 machine . He makes sure to leave his pc on when he leaves the office and then accesses it with "go to mypc" when he's on the road. We just upgraded all our office workstations to XP SP2. The problem for him is that service pack 2 will logoff any logged in user after a specified period time. When this happens, he's totally unable to access his pc until someone actually walks over and logs back on to it.

My question is, is there anyway to turn this auto logoff feature in xp. I've gone into control panel > display  and changed the screen saver settings, but this doesn't seem to solve the problem of logoff.

any ideas would be appreciated. TIA

Bill Morris
0
bmorris66
Asked:
bmorris66
1 Solution
 
cosol27Commented:
Hi Bill

If the user is actually being logged off (as opposed to just displaying the Welcome screen) then a Group Policy is probably set to do this (Domain?).

Otherwise,
Control Panel -> Power Options -> Advanced -> Uncheck 'Prompt for password when computer resumes from standby'

Hope this helps
CS
0
 
bmorris66Author Commented:
CS,

Thanks for the help. The group policy root seems like the best bet . I'll give it a try.

Bill
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now