shutdown does not show up in the shutdown menu.. only logoff

shutdown does not show up in the shutdown menu.. only logoff.  It's as though it's a policy that's preventing it from showing up, but it only happens to one person and I checked the Default Domain Policy and it's not showing up as enabled.

Any ideas?
pgreetisAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

andymsmith18Commented:
do you have xp home or pro ?
if its pro check  control panall, admin tools, local security settings, user rights assignment, shut down the system, make shore the user or group  is listed  
0
LeeTutorretiredCommented:
You may have this registry edit tweak entered on your machine:

http://www.winguides.com/registry/display.php/146/
0
ajschwCommented:
If you are running XP Pro:

To make sure the user has permission to shut down the system: just go to control panel-->administrative tools (if you are in category view, go in to performance and maintenance and then select administrative tools), select local security policy, local policies, user rights assignment, and doubel click 'shut down the system'. Add the appropriate users/groups. (EX: groups could be administrators, users, etc)

To add the shutdown icon to the startmenu, instead of going thru the registry, click start-->run-->gpedit.msc, go in to user configuration-->administrative templates-->start menu and task bar-->double click remove and prevent access to the shutdown command, and make sure this is not enabled

XP Home:
User should have permission to shutdown the system by default...don't know how you would remove that in home.
to make sure the icon displays, go to run-->regedit, navigate to HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer, open noclose, 0=shutdown enabled 1=shutdown disabled

Hope this helps, -adam
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
pgreetisAuthor Commented:
I'm using XP... I've tried all of your suggestions. The problem is that it's connected to the user not the laptop.  I can log on anywhere and still be restricted from shutdown with this account.

I've checked the default domain policy.. and there are no other policies. It seems that it's just that account b/c I haven't heard complaints from anyone else.
0
ajschwCommented:
I've had weird problems before with group policies, like on one account, the lock computer option was disabled, and i couldn't find it anywhere in any group policy or anything that just followed that one user around...I ended up deleting and re-creating the account...Sorry i couldn't help more, regards, adam
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.