TCP/IP Error 733 in Windows XP

I have set up a windows xp computer with a VPN connection to a Windows 2003 Server.  I get to the point where the computer is being registered on the network and then I get an error:
TCP/IP CP Reported Error 733: The connection could not be completed because your computer and the remote computer could not negotiate PPP control protocols.  

I have unchecked the Negotiate multilink box but still no luck.  Any ideas?

FYI: The VPN worked last week on my old xp laptop.  

Please feel free to e-mail at hpatel@tesscousa.com wth any help.  Thanks!!!
hdesai3Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SKULLS_HawkCommented:
Have you compared the vpn settings on your laptop to the new one?

I normally (using default windows vpn connections) change the security of the VPN to the following.

On security, I select Advanced, then settings and change it to optional security.  I only do this on problem connections.

If that works, you can try and tighten it up again, by matching the requirements of the VPN server on the Client.

This error is generated when there is an incompatibility between server and client in negotiating a secure connection.

Start by checking the properties of the vpn connection on the laptop and compare.
0
hdesai3Author Commented:
Thank you so much.  The VPN connection works now but I have another problem.  I cannot map any of the network drives when I am connected through VPN.  Any ideas?
0
twizted_teckCommented:
As stupid as this my sound have you checked if the windows xp firewall is activated on the network card. I have had problems accessing network drives if the firewall is enabaled.
0
SKULLS_HawkCommented:
You need to have certain ports enabled.  There was a similar issue the other day, and the guy found out that ports 135-138 were being blocked.  You can either disable the windows firewall but it has an exception listed for file and printer sharing.

However you may have a firewall in your router, in which case ports 136-138 and 53 for DNS need to be open via VPN.  


0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
twizted_teckCommented:
Opening up Port 443 (HTTPS) might also be a go idea depending on your network infastructure.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.