[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 281
  • Last Modified:

Problem networking to computer through a router

Hello Experts,
I have a “Network Everywhere 4 port Cable/DSL wired router” with a dedicated Cable Internet connection.  Trying to network two computers together but I’m having issues.    Both computers are able to access the internet through the router, but they don’t see each other.   Not sure what’s going on.  Below is Ipconfig /all info on both computers.  I didn’t have good luck when using DHCP, so I have static Ip addresses for each computer.  Both configured on a workgroup and don’t’ see each other at all.  Any suggestions?

Microsoft Windows XP [Version 5.1.2600]
Ethernet adapter Local Area Connection (Cox):
        Connection-specific DNS Suffix. :
        IP Address. . . . . . . . . . . . : 192.168.1.100
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 192.168.1.1
        Host Name . . . . . . . . . . . . : laptop
        Primary Dns Suffix  . . . . . . . :
        Node Type . . . . . . . . . . . . : Unknown
        IP Routing Enabled. . . . . . . . : No
        WINS Proxy Enabled. . . . . . . . : No
        Physical Address. . . . . . . . . : 00-04-76-49-9F-82
        Dhcp Enabled. . . . . . . . . . . : No
        IP Address. . . . . . . . . . . . : 192.168.1.100
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 192.168.1.1
        DNS Servers . . . . . . . . . . . : 68.9.16.30
                                            68.9.16.25
                                            68.100.16.30

Microsoft Server 2003
Microsoft Windows [Version 5.2.3790]
   Host Name . . . . . . . . . . . . : server01
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Unknown
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : HP NC3121 Fast Ethernet NIC
   Physical Address. . . . . . . . . : 00-08-C7-C9-39-CC
   DHCP Enabled. . . . . . . . . . . : No
   IP Address. . . . . . . . . . . . : 192.168.1.101
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : 192.168.1.1
   DNS Servers . . . . . . . . . . . : 68.9.16.25
                                       68.100.16.30



0
rdabate
Asked:
rdabate
  • 2
1 Solution
 
stevenlewisCommented:
dopn't say if domain or p2p, assuming p2p, and don't say if XP Pro or home, but first have you shared any thing? must share to be seen
If Pro
Run local security policy editor from control panel admin tools and set the local policy, Network Access: Let everyone permissions apply to anonymous users, to enabled and make sure guest account is enabled
or

on the XP machine

Start | Programs | Administrative Tools | Local Security Policy

Security Settings

Sharing Mode- Change this to "Classic Mode - Local users Authenticate as Themselves" (as opposed to "Guest only" the default model)

this fix will be applied after a restart

See:

http://www.microsoft.com/technet/treeview/default.asp?url=/technet/prodtechnol/winxppro/proddocs/506.asp?frame=true







also see here
http://www.practicallynetworked.com/sharing/xp/filesharing.htm
0
 
rdabateAuthor Commented:
Its p2p and XP Pro and I have the C drives shared.  When I go Explorer the network > Entire Network > Microsoft Network > Workgroup, I get the message that says Workgroup is inaccessible or you don't have permissions.
I don't have exact message as I'm at work now.  I’ll try some of that stuff tonight, thanks.
0
 
stevenlewisCommented:
OK, Pro, then try the local security policy edit as suggested above
0
 
adamdrayerCommented:
try pinging each other.  If you cannot ping each other, then it is most likely a firewall issue.
-If you have SP1, then go into the properties for thte network connection.  On the advanced tab, there is a checkbox labeled "Protect My Compter...".  This is ICF and will prevent pinging and file and print sharing for microsoft networking.
-If you have SP2, then go into the Control Panel, and click 'Windows Firewall'.  This will also prevent ICMP and file & print sharing for microsoft networks.

You'll need to configure these to allow ports 137-139 and 445 for home networking to work.


If you are able to ping the computers but cannot see the other computers in network neighborhood, then it may be a netBIOS name resolution error.  Make sure that "NetBIOS over TCP/IP" is enabled.  it looks like it is not.  You can enable this by going into the properties of the network connection and then into the properties of 'Internet Protocol (TCP/IP)'.  Click the advanced button.  On the WINS tab, you should see the settings for NetBIOS over TCP/IP.



0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now