Can't use the first letter to scroll in Outlook Contacts

Hello!
I'm running MS Office Outlook ver 2003 11.6359.6360 SP1
In my Contacts I have all my contacts stored and normally when I open that view and hit the B letter it automatically open the first adress view starting with B. This does not work after upgrading Office. It does not matter which letter I hit, the cursor goes to the top left. Of course I have the window active. I have looked for some sort settings, but can only find adress views detailes and that is sorted "file as" ascending. Any idea how I can get my contacts back in normal sort mode?
meinangAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

sunray_2003Commented:
>> In my Contacts I have all my contacts stored and normally when I open that view and hit the B letter it automatically open the first adress view starting with B

Can you give us some more details on what view exactly you are talking about ?

0
ccsistaffCommented:
What is happening is that you may have "In Cell" editing turned on.  If you right mouse click on the header row across your view window you will get a menu that allows you to select  and option for Custome Current View and several options like formatting, etc.  One of the options in that menu is for Other Settings.  Open this and you will find a checkbox for "in Cell" editing.  turn this off.  Highlight the first contact in your list and then press the first letter of the name you are looking for.

Scott
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
meinangAuthor Commented:
Thanks a lot. I am really pleased with your answer. It was not exactly easy to find this solution. I was only focusing on the sort button.
Have a nice day.
\\Morten
0
rfrantaCommented:
I have this same problem in Outllok 2007 when sorting by sender. However your solution is not my problem I looked fo rthat setting and it was already unchecked. do you have any other ideas?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.