[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Backup Exec - Loading media

Posted on 2004-11-11
8
Medium Priority
?
38,078 Views
Last Modified: 2013-12-01
When a backup job starts it goes straight to Loading Media and gets stuck.  I have tried creating new media sets, re-installing veritas tape drivers and a complete re-install of Backup Exec, as well as a repair beforehand, creating new backup jobs, backing up 1 file or just the system state.  The problem started for no apparent reason, no updates/patches or any new software was put on the server prior to it starting.  I have also tried Certrances' tape drivers and flashed the firmware.

The two events are found in the Application log, a warning and then a failure:

Event Type:      Warning
Event Source:      Backup Exec
Event Category:      Devices
Event ID:      33152

Description:
Adamm Mover Error: Unlock Device Retry!
Error = ERROR_INVALID_FUNCTION
Drive = "Seagate 1"
    {01662374-D390-4D81-AB16-E010E994FB48}
Media = ""
    {00000000-0000-0000-0000-000000000000}
Read Mode: SingleBlock(0), ScsiPass(0)
Write Mode: SingleBlock(0), ScsiPass(0)

---------

Event Type:      Error
Event Source:      Backup Exec
Event Category:      Devices
Event ID:      33152

Description:
Adamm Mover Error: Unlock Device Failure!
Error = ERROR_INVALID_FUNCTION
Drive = "Seagate 1"
    {01662374-D390-4D81-AB16-E010E994FB48}
Media = ""
    {00000000-0000-0000-0000-000000000000}
Read Mode: SingleBlock(0), ScsiPass(0)
Write Mode: SingleBlock(0), ScsiPass(0)

0
Comment
Question by:Powerhousecomputing
8 Comments
 
LVL 2

Accepted Solution

by:
trymelatr earned 300 total points
ID: 12557515
Have you tried a cleaning cartridge?  Could be a bad drive too.
0
 
LVL 15

Assisted Solution

by:Cyber-Dude
Cyber-Dude earned 450 total points
ID: 12557879
OK
The first solution you might want to try is the 'DirectAssist' made by Veritas, this utility helps to solve a veriaty of provblems alongside keeping your system updated. The attached link will guide you there.
Also, Veritas addressed that issue according to the following article;

Links
Veritas stand on that matter:
http://seer.support.veritas.com/search_forms/SearchFrame.asp?SearchTerm=event%20id%2033152&Path=seer%2esupport%2everitas%2ecom%2fdocs%2f264273%2ehtm

DirectAssist:
http://support.veritas.com/Solutions/directassist.htm

Hope that will help

Cyber
0
 

Author Comment

by:Powerhousecomputing
ID: 12558669
That Veritas article you posted is indeed very similar but despite what it says about no adversly affecting jobs, it does because the job cannot start.  The longest I've left a job running was over 48hours and it was still stuck.

I can't believe no-one has told me about Direct Assist before!  I assume its actually helpful or is it just a glorified browser for Veritas's knowledgebase?  I shall try it as soon as possible, fingers crossed!
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 32

Assisted Solution

by:LucF
LucF earned 450 total points
ID: 12564368
Powerhousecomputing,

Maybe a simple thing, check the Alerts and respond OK to all of them.
See if the backup will run afterwards without any problems (while the job starts, check if any new alerts show up, you'll also have to reply to those)

If that works, it's just simple to let BE automatically respond to alerts:

How to configure VERITAS Backup Exec (tm) to automatically respond to media alerts
http://seer.support.veritas.com/docs/192055.htm

Greetings,

LucF
0
 

Author Comment

by:Powerhousecomputing
ID: 12588991
LucF - thanks but it isn't to do with Alerts.  I have been in touch with Veritas using their free email tech support and after many emails it is looking like a hardware problem.  I'll post back.
0
 
LVL 9

Assisted Solution

by:cooledit
cooledit earned 300 total points
ID: 12615157
hi,

Try

1.    Uuninstall veritas
2.    Uninstall the Tape drive under computer management
3.    Reboot Server
4.    Now try run the NT Native backup does that work. ?....

This will simplify it only to hardware related option's

How is the tape device attached to the PC
SCSI Card 29160 - --- 39160 or internal onboard controller
Is it a internal drive ?
Is it proper terminated ?.
0
 

Author Comment

by:Powerhousecomputing
ID: 12615312

After an endless amount of tests and reboots, it was the hardware.  Thanks for all your posts, all still very helpful.
0
 

Expert Comment

by:the_Aag
ID: 21408429
hi Powerhousecomputing,
i am facing the exact problem..
can you please tell me what was the hardwre problem? we tried changnig the tape drive but the problem stand still

thanks
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Compliance and data security require steps be taken to prevent unauthorized users from copying data.  Here's one method to prevent data theft via USB drives (and writable optical media).
Backups and Disaster RecoveryIn this post, we’ll look at strategies for backups and disaster recovery.
This tutorial will walk an individual through the process of configuring basic necessities in order to use the 2010 version of Data Protection Manager. These include storage, agents, and protection jobs. Launch Data Protection Manager from the deskt…
This tutorial will show how to configure a new Backup Exec 2012 server and move an existing database to that server with the use of the BEUtility. Install Backup Exec 2012 on the new server and apply all of the latest hotfixes and service packs. The…
Suggested Courses

830 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question