New to this--asp page is not submitting to access database upon submit

I have set up the DSN connection, done the recordset bindings for the form, have the recordset for the server behavior.  What actually tells the form to submit to the database, and what tells the form to go to a thankyou.asp page upon submit?
LVL 2
ibtayaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Ryan ChongCommented:
How is the status? How's you write your process/submission scripts?

Basically you need to have a form and set the form Action Property to a process page, where you can write the scripts in the process page for data insertion.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mrwebdevCommented:
IBTaya,

This explains it rather simply:

Look here:
http://www.webthang.co.uk/tuts/tuts_dmx/dmxf_2/dmx2_10.asp

Hope this helps!

0
FahdmurtazaCommented:
I'll recommend webthang's way but why do go for dsn connections. Try out dsn less instead. Thats my way. I dont force you for that but keep in mind that you are a beginner as you say. I also tried it but with some difficulties. Then I moved on for dsn less connections and found the strategy very useful. A must read on the topic is
http://www.4guysfromrolla.com/webtech/070399-1.shtml
I always thought about it and today, after having a look at your question, I thought I must search about that. So I finally decided to post my comment.
There is only one problem.
Does anybody know the way we can work in the same way with dsn less connections as we do with dsn connections in dreamwever. If so, then your problem is easily solved.
Regards,
Fahd Murtaza
0
ibtayaAuthor Commented:
It was in the security setting for the database.  Guest account must have write permission.
0
FahdmurtazaCommented:
We are still not clear about your statement after your last comment and how the first comment satisfies you. Kindly explain a bit so that all partipating can get some knowledge from that!
Regards,
Fahd Murtaza
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Adobe Dreamweaver

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.