What is the Default Bios password for a Gateway Solo 5300 with a phoenix Bios ?

We are working on a Gateway Solo 5300 laptop that we can no longer get to boot beyond the bios password. Our customer requested a new OS reinstall and had a bios password of "jake" on the machine. A tech went into bios and changed the bios password, instead of entering a password he left the new password blank and pressed enter thinking it would just disable the bios password. Now using "jake" or just pressing enter does not work so we are assuming it has been set to the default password. If anyone knows this password please help. Also on this laptop the password is stored on the eeprom so disconnecting the cmos password will not work.
LVL 1
TheLaptopGuyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SheharyaarSaahilCommented:
Hello TheLaptopGuy =)

Have you tried using the PHOENIX BIOS backdoor passwords ??
these are,

phoenix, PHOENIX, CMOS, BIOS
0
TheLaptopGuyAuthor Commented:
none of those passwords worked but thanks anyway
0
SheharyaarSaahilCommented:
hmmmmmm have you tried contacting Gateway support and told them the situation to check if they can give any hint or help you to get out of this trouble :-?
0
nobody3000Commented:
Iamsorry to say this but it looks like you are going to have to send it in to Gateway.

This is the from the Gateway's website......

Frequently Asked Questions

Q: What can I do if I forget my BIOS password on my notebook computer?

A:
When you created the BIOS password, you were prompted to create a backup floppy disk that enables you to enter the BIOS Setup utility in the event you forget your password or need to clear it. If you did not elect this option when instructed and do not have the password, the only way to clear the BIOS password is to have the computer sent in for out-of-warranty service.


Sorry.



0
asherapCommented:
or you could open up the notebook and take off a jumper that allows you to enter bios config as soon as the system boots up.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Laptops Notebooks

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.