[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Cisco PIX 506 problem. VPN  is up but unable to ping hosts.

Posted on 2004-11-11
4
Medium Priority
?
338 Views
Last Modified: 2013-11-16
I can connect using the vpn client to the network perfectly.... I get ip address but im unable to ping any of the hosts that are on the network there.  This applies both to the command line and ssh pings.

Using CMD im unable to ping the pix at the remote office.. SSH is ok.


Im cisco vpn client 4.0.1


This is my current config.

PIX Version 6.3(3)
interface ethernet0 auto
interface ethernet1 auto
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password sUh51JfF84zKYNlu encrypted
passwd hjrpJ.hBw/QsytJw encrypted
hostname pixfirewall
domain-name sotra
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
access-list pix2pix permit ip 10.10.1.0 255.255.255.0 192.168.1.0 255.255.255.0
access-list c2pix permit ip 10.10.1.0 255.255.255.0 192.168.200.0 255.255.255.0
access-list nonat permit ip 10.10.1.0 255.255.255.0 192.168.1.0 255.255.255.0
access-list nonat permit ip 10.10.1.0 255.255.255.0 192.168.200.0 255.255.255.0
pager lines 24
icmp deny any outside
icmp permit any inside
mtu outside 1500
mtu inside 1500
ip address outside pppoe setroute
ip address inside 10.10.1.2 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
ip local pool ippool 192.168.200.200-192.168.200.250
pdm location 10.10.1.17 255.255.255.255 inside
pdm location 10.10.1.0 255.255.255.0 inside
pdm location 10.10.2.0 255.255.255.0 outside
pdm location 192.168.1.0 255.255.255.0 outside
pdm location 213.178.206.164 255.255.255.255 outside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list nonat
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
aaa-server LOCAL protocol local
http server enable
http 213.184.288.164 255.255.255.255 outside
http 10.10.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
sysopt noproxyarp inside
crypto ipsec transform-set chevelle esp-des esp-md5-hmac
crypto ipsec transform-set CiscoVPNClient esp-3des esp-sha-hmac
crypto dynamic-map dynmap 10 set transform-set CiscoVPNClient
crypto map transam 1 ipsec-isakmp
crypto map transam 1 match address pix2pix
crypto map transam 1 set peer 213.239.120.44
crypto map transam 1 set transform-set chevelle
crypto map transam 10 ipsec-isakmp dynamic dynmap
crypto map transam interface outside
isakmp enable outside
isakmp key ******** address 213.234.154.31 netmask 255.255.255.0
isakmp identity address
isakmp nat-traversal 20
isakmp policy 1 authentication pre-share
isakmp policy 1 encryption des
isakmp policy 1 hash md5
isakmp policy 1 group 1
isakmp policy 1 lifetime 1000
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption 3des
isakmp policy 20 hash sha
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400
vpngroup vpn3000 address-pool ippool
vpngroup vpn3000 dns-server 10.10.1.1
vpngroup vpn3000 wins-server 10.10.1.1
vpngroup vpn3000 default-domain sotra
vpngroup vpn3000 split-tunnel c2pix
vpngroup vpn3000 idle-time 1800
vpngroup vpn3000 password ********
telnet timeout 5
ssh 213.144.206.164 255.255.255.255 outside
ssh 213.124.122.0 255.255.255.0 outside
ssh 10.10.1.17 255.255.255.255 inside
ssh 213.254.122.0 255.255.255.0 inside
ssh timeout 60
console timeout 0
vpdn group pppoe_group request dialout pppoe
vpdn group pppoe_group localname so-grup@online.no
vpdn group pppoe_group ppp authentication pap
vpdn username so-grup@online.no password *********
dhcpd address 10.10.1.3-10.10.1.254 inside
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd auto_config outside
terminal width 80
Cryptochecksum:f711ea55a4fa70fd42ac5dcca80fc6bc
: end
pixfirewall(config)#
0
Comment
Question by:daxa78
  • 3
4 Comments
 
LVL 79

Accepted Solution

by:
lrmoore earned 2000 total points
ID: 12562366
I can't see anything wrong. Have you tried rebooting the PIX? Or perhaps you have a duplex mismatch with the inside interface?
Can you post result of "show interface" ?

0
 
LVL 1

Author Comment

by:daxa78
ID: 12563370
Here are the results

pixfirewall(config)# sh interface
interface ethernet0 "outside" is up, line protocol is up
  Hardware is i82559 ethernet, address is 0011.2164.4323
  IP address 194.248.203.192, subnet mask 255.255.255.255
  MTU 1492 bytes, BW 100000 Kbit full duplex
        168189 packets input, 148855188 bytes, 0 no buffer
        Received 0 broadcasts, 0 runts, 0 giants
        0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
        108787 packets output, 13731240 bytes, 0 underruns
        0 output errors, 0 collisions, 0 interface resets
        0 babbles, 0 late collisions, 0 deferred
        0 lost carrier, 0 no carrier
        input queue (curr/max blocks): hardware (128/128) software (0/10)
        output queue (curr/max blocks): hardware (0/7) software (0/1)
interface ethernet1 "inside" is up, line protocol is up
  Hardware is i82559 ethernet, address is 0011.2164.4324
  IP address 10.10.1.2, subnet mask 255.255.255.0
  MTU 1500 bytes, BW 100000 Kbit full duplex
        94789 packets input, 14191297 bytes, 0 no buffer
        Received 19189 broadcasts, 0 runts, 0 giants
        0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
        128846 packets output, 145797164 bytes, 0 underruns
        0 output errors, 0 collisions, 2 interface resets
        0 babbles, 0 late collisions, 0 deferred
        0 lost carrier, 0 no carrier
0
 
LVL 1

Author Comment

by:daxa78
ID: 12563542
Sorry here it is


pixfirewall# sh interface
interface ethernet0 "outside" is up, line protocol is up
  Hardware is i82559 ethernet, address is 0011.2164.4323
  IP address 194.248.203.192, subnet mask 255.255.255.255
  MTU 1492 bytes, BW 100000 Kbit full duplex
        14500 packets input, 13988847 bytes, 0 no buffer
        Received 0 broadcasts, 0 runts, 0 giants
        0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
        10775 packets output, 1782705 bytes, 0 underruns
        0 output errors, 0 collisions, 0 interface resets
        0 babbles, 0 late collisions, 0 deferred
        0 lost carrier, 0 no carrier
        input queue (curr/max blocks): hardware (128/128) software (0/9)
        output queue (curr/max blocks): hardware (1/8) software (0/1)
interface ethernet1 "inside" is up, line protocol is up
  Hardware is i82559 ethernet, address is 0011.2164.4324
  IP address 10.10.1.2, subnet mask 255.255.255.0
  MTU 1500 bytes, BW 100000 Kbit full duplex
        11437 packets input, 1354441 bytes, 0 no buffer
        Received 1394 broadcasts, 0 runts, 0 giants
        0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
        13628 packets output, 13777421 bytes, 0 underruns
        0 output errors, 0 collisions, 0 interface resets
        0 babbles, 0 late collisions, 0 deferred
        0 lost carrier, 0 no carrier
        input queue (curr/max blocks): hardware (128/128) software (0/3)
        output queue (curr/max blocks): hardware (0/8) software (0/1)


 resetting the device did not work
0
 
LVL 1

Author Comment

by:daxa78
ID: 12563600
It did the trick :-) Thanks a lot. Get back to u later today.

Thanks once again.
0

Featured Post

Cyber Threats to Small Businesses (Part 2)

The evolving cybersecurity landscape presents SMBs with a host of new threats to their clients, their data, and their bottom line. In part 2 of this blog series, learn three quick processes Webroot’s CISO, Gary Hayslip, recommends to help small businesses beat modern threats.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

To setup a SonicWALL for policy based routing to be used with the Websense Content Gateway there are several steps that need to be completed. Below is a rough guide for accomplishing this. One thing of note is this guide is intended to assist in the…
The DROP (Spamhaus Don't Route Or Peer List) is a small list of IP address ranges that have been stolen or hijacked from their rightful owners. The DROP list is not a DNS based list.  It is designed to be downloaded as a file, with primary intention…
Want to learn how to record your desktop screen without having to use an outside camera. Click on this video and learn how to use the cool google extension called "Screencastify"! Step 1: Open a new google tab Step 2: Go to the left hand upper corn…
When cloud platforms entered the scene, users and companies jumped on board to take advantage of the many benefits, like the ability to work and connect with company information from various locations. What many didn't foresee was the increased risk…
Suggested Courses

872 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question