Help me about connect ftp!

Start -> Run -> cmd
I type: ftp mu-94.servegame.com
Then it show:
Connected to mu-94.servegame.com
220 Tornado - vxWorks <VxWorks 5.4.2> FTP Server Ready
......

Now I want disable that function. Who can help me?
Sorry for my bad english
Thank all
J3nAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

lrmooreCommented:
If you mean to exit from the ftp session, use

ftp>bye
Goodbye

C:\>

Or do you want to do something to the PC so that you cannot get to mu-94.servegame.com at all?
0
J3nAuthor Commented:
That's my server, I want disable it (for security)
0
lrmooreCommented:
I'm still not clear on what you want to do.
Do you want to disable the FTP server itself? Just stop the FTP publishing service, or whatever service you have installed that includes the ftp server, like VxWorks..
http://www.xs4all.nl/~borkhuis/vxworks/vxfaq.html
0
crazycruzCommented:
Hey,
if you want to disable accessing this server you can download this neat software - 1st security agent, which has a checkbox for each user to disable a certain feature in the windows registry - ie desktop restrictions. tick this for whichever users apply and logout or you can block the ftp server ip address using most firewall software - go to resticted zones/blocked address type it in click ok, when logged on as administrator into you fw software, logoff and all other users will not be able to access it

Hope this helps.
0
hgottfriedCommented:
If you simply want to disable the abilty for people to connect to FTP on your sever, and you are running Windows you may just disable the service.

You can follow the steps from MS (http://support.microsoft.com/default.aspx?scid=kb%3Ben-us%3B321141) to turn off IIS first.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Security

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.