• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 6518
  • Last Modified:

SP2 - Print Balloon Notification - can't disable

I have tried all suggestions from other posts or articles online and I can't get the Windows XP SP2 print balloon notifications to go away.  We have a Win2k Domain (native mode).  Please help!

Thanks.
0
djs120
Asked:
djs120
  • 5
  • 4
1 Solution
 
SheharyaarSaahilCommented:
Hello djs120 =)

Two ways to disable this, from Start>Printers and Faxes>File Menu>Server Properties>Advanced section> and untick "Show informational notifications for network printers"
Second is, to Create a new DWORD value in HKEY_CURRENT_USER\Printers\Settings called EnableBalloonNotificationsRemote and set its value to 0(means Disabled)

Ref >> http://support.microsoft.com/?id=831582
0
 
djs120Author Commented:

I'd already tried the "show informational notifications for network printers" that's been off for some time now.

I just tried the registry hack and that had no affect either.  Of course I did this on the client thinking it's an XP problem because we don't receive the balloon notifications on the Win2k clients.  Should I add that DWORD to the server (Win2k server)?

0
 
SheharyaarSaahilCommented:
Areu restarting or logging off and loggin on back after making registry changes ??
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
djs120Author Commented:

restarting completely (start -> shutdown -> reboot)
0
 
SheharyaarSaahilCommented:
there must be two registry keys in HKEY_CURRENT_USER\Printers\Settings
one is EnableBalloonNotificationsRemote and other is EnableBalloonNotificationsLocal
what are the value datas for them ??
0
 
djs120Author Commented:

neither the server, Windows 2000, nor my client, Windows XP-SP2, had either keys.  I started by adding the EnableBalloonNotificationsRemote on my client - my fault the "remote" didn't click with me.  I then changed that key to from remote to local, rebooted and still no luck.

I've added the EnableBalloonNotificationsRemote to the server but I can't reboot that in the middle of the day.  It'll have to wait until this weekend or early monday morning.
0
 
SheharyaarSaahilCommented:
You have to add this one key "EnableBalloonNotificationsRemote" in HKEY_CURRENT_USER\Printers\Settings on XP... then right click this "EnableBalloonNotificationsRemote" key and click Modify, now insert the value data as 0
hit Ok and restart now to check ??
0
 
djs120Author Commented:


Oops, my bad.  I had one "o" in balloon.  Fixed the typo rebooted and no balloon popup.

0
 
SheharyaarSaahilCommented:
lol.... Excellent ^_^
0
 
obnetadminCommented:
I tried the other suggestion of: Start>Printers and Faxes>File Menu>Server Properties>Advanced section> and untick "Show informational notifications for network printers." THANKS, WORKED GREAT!!! One note, I had to give the user admin rights on the terminal server temporarily to make the change.
0

Featured Post

Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

  • 5
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now