?
Solved

cisco 2800 not showing t1 1 controller

Posted on 2004-11-12
20
Medium Priority
?
1,064 Views
Last Modified: 2012-08-14
i have a cisco 2800 with this running config. when i do a show run the controller T1 1 does not show up. The link lights are orange. it looks like it might be shutdown but  i can't get into it to see . is there any way that i can do a no shut on that controller interface
does anyone know what my problem is ?
this is urgent!!!!


!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Phillips
!
boot system flash mc3810-a2jsx-mz_120-7_T.bin
enable secret 5 $1$Yr9.$vIDm9gapeoIyQZBgaJ0DV1
enable password 7 130B04150509
!
!
!
!
!
network-clock base-rate 64k
ip subnet-zero
no ip domain-lookup
!
frame-relay switching
isdn switch-type primary-qsig
isdn voice-call-failure 0
cns event-service server
!
!
controller T1 0
 framing esf
 clock source internal
 linecode b8zs
 channel-group 0 timeslots 1-24 speed 64
 loop-detect
 description MFT To Jacksonville
!
controller T1 1
 framing esf
 linecode b8zs
 pri-group timeslots 1-24
 description DVM to Tadiran PBX
!
!
!
interface Ethernet0
 ip address 172.31.5.1 255.255.255.0
 no ip directed-broadcast
!
interface Serial0
 no ip address
 no ip directed-broadcast
 no ip mroute-cache
 shutdown
!
interface Serial1
 no ip address
 no ip directed-broadcast
 no ip mroute-cache
 shutdown
!
interface Serial0:0
 description point-to-point t1 rolac rd LEC ckt 52HCGS706898
 ip address 172.31.254.21 255.255.255.252
 no ip directed-broadcast
 encapsulation frame-relay
 frame-relay traffic-shaping
 frame-relay interface-dlci 200
  class fr200
  vofr cisco
 frame-relay intf-type dce
 hold-queue 1024 in
 hold-queue 1024 out
!
interface Serial1:23
 no ip address
 no ip directed-broadcast
 no logging event link-status
 isdn switch-type primary-qsig
 isdn incoming-voice voice
 fair-queue 64 256 0
 no cdp enable
!
interface Switch0
 no ip address
 no ip directed-broadcast
 encapsulation frame-relay
 no fair-queue
!
interface FR-ATM20
 no ip address
 no ip directed-broadcast
 shutdown
!
router eigrp 100
 network 172.31.0.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.31.1.6
no ip http server
!
!
map-class frame-relay fr200
 frame-relay cir 1400000
 frame-relay bc 1000
 frame-relay voice bandwidth 258000
 frame-relay fragment 1600
 no frame-relay adaptive-shaping
 frame-relay fair-queue
!
snmp-server engineID local 00000009020000D0BA1882B6
snmp-server community public RO
!
gatekeeper
 shutdown
!
!
line con 0
 password 7 09425D0E1700
 logout-warning 60
 absolute-timeout 60
 login
 length 20
 transport input none
line aux 0
 session-timeout 60
 exec-timeout 60 0
 password 7 09425D0E1700
 login
 modem InOut
 modem autoconfigure discovery
 length 20
 transport input all
 stopbits 1
 speed 115200
 flowcontrol hardware
line 2 3
line vty 0 4
 password 7 09425D0E1700
 logout-warning 60
 absolute-timeout 60
 login
 length 20
!
!
voice-port 1/1
 timeouts call-disconnect 0
!
voice-port 1/2
 timeouts call-disconnect 0
!
voice-port 1/3
 timeouts call-disconnect 0
!
voice-port 1/4
 timeouts call-disconnect 0
!
voice-port 1/5
 timeouts call-disconnect 0
!
voice-port 1/6
 timeouts call-disconnect 0
!
voice-port 1/7
 timeouts call-disconnect 0
!
voice-port 1/8
 timeouts call-disconnect 0
!
voice-port 1/9
 timeouts call-disconnect 0
!
voice-port 1/10
 timeouts call-disconnect 0
!
voice-port 1/11
 timeouts call-disconnect 0
!
voice-port 1/12
 timeouts call-disconnect 0
!
voice-port 1/13
 timeouts call-disconnect 0
!
voice-port 1/14
 timeouts call-disconnect 0
!
voice-port 1/15
 timeouts call-disconnect 0
!
voice-port 1/16
 timeouts call-disconnect 0
!
voice-port 1/17
 timeouts call-disconnect 0
!
voice-port 1/18
 timeouts call-disconnect 0
!
voice-port 1/19
 timeouts call-disconnect 0
!
voice-port 1/20
 timeouts call-disconnect 0
!
voice-port 1/21
 timeouts call-disconnect 0
!
voice-port 1/22
 timeouts call-disconnect 0
!
voice-port 1/23
 timeouts call-disconnect 0
!
!
dial-peer voice 1000 vofr
 codec g729ar8 bytes 20
 fax-rate 14400 bytes 20
 destination-pattern 1..
 session target Serial0:0 200
!
dial-peer voice 2000 vofr
 codec g729ar8 bytes 20
 fax-rate 14400 bytes 20
 destination-pattern 2..
 session target Serial0:0 200
!
dial-peer voice 3000 vofr
 codec g729ar8 bytes 20
 fax-rate 14400 bytes 20
 destination-pattern 3..
 session target Serial0:0 200
!
dial-peer voice 4000 vofr
 codec g729ar8 bytes 20
 fax-rate 14400 bytes 20
 destination-pattern 8..
 session target Serial0:0 200
!
dial-peer voice 701 pots
 forward-digits all
 destination-pattern 47..
 port 1/1
!
dial-peer voice 702 pots
 forward-digits all
 destination-pattern 47..
 port 1/2
!
dial-peer voice 703 pots
 forward-digits all
 destination-pattern 47..
 port 1/3
!
dial-peer voice 704 pots
 forward-digits all
 destination-pattern 47..
 port 1/4
!
dial-peer voice 705 pots
 forward-digits all
 destination-pattern 47..
 port 1/5
!
dial-peer voice 706 pots
 forward-digits all
 destination-pattern 47..
 port 1/6
!
dial-peer voice 707 pots
 forward-digits all
 destination-pattern 47..
 port 1/7
!
dial-peer voice 708 pots
 forward-digits all
 destination-pattern 47..
 port 1/8
!
dial-peer voice 709 pots
 forward-digits all
 destination-pattern 47..
 port 1/9
!
dial-peer voice 710 pots
 forward-digits all
 destination-pattern 47..
 port 1/10
!
dial-peer voice 711 pots
 forward-digits all
 destination-pattern 47..
 port 1/11
!
dial-peer voice 712 pots
 forward-digits all
 destination-pattern 47..
 port 1/12
!
dial-peer voice 713 pots
 forward-digits all
 destination-pattern 7..
 port 1/13
!
dial-peer voice 714 pots
 forward-digits all
 destination-pattern 7..
 port 1/14
!
dial-peer voice 715 pots
 forward-digits all
 destination-pattern 7..
 port 1/15
!
dial-peer voice 716 pots
 forward-digits all
 destination-pattern 7..
 port 1/16
!
dial-peer voice 717 pots
 forward-digits all
 destination-pattern 7..
 port 1/17
!
dial-peer voice 718 pots
 forward-digits all
 destination-pattern 7..
 port 1/18
!
dial-peer voice 719 pots
 forward-digits all
 destination-pattern 7..
 port 1/19
!
dial-peer voice 720 pots
 forward-digits all
 destination-pattern 7..
 port 1/20
!
dial-peer voice 721 pots
 forward-digits all
 destination-pattern 7..
 port 1/21
!
dial-peer voice 722 pots
 forward-digits all
 destination-pattern 7..
 port 1/22
!
dial-peer voice 723 pots
 forward-digits all
 destination-pattern 7..
 port 1/23
!
dial-peer voice 5000 vofr
 codec g729ar8 bytes 20
 fax-rate 14400 bytes 20
 destination-pattern 5..
 session target Serial0:0 200
!
dial-peer voice 1001 vofr
 codec g729ar8 bytes 20
 fax-rate 14400 bytes 20
 destination-pattern 41..
 session target Serial0:0 200
!
dial-peer voice 2001 vofr
 codec g729ar8 bytes 20
 fax-rate 14400 bytes 20
 destination-pattern 42..
 session target Serial0:0 200
!
dial-peer voice 3001 vofr
 codec g729ar8 bytes 20
 fax-rate 14400 bytes 20
 destination-pattern 43..
 session target Serial0:0 200
!
dial-peer voice 4001 vofr
 codec g729ar8 bytes 20
 fax-rate 14400 bytes 20
 destination-pattern 44..
 session target Serial0:0 200
!
dial-peer voice 5001 vofr
 codec g729ar8 bytes 20
 fax-rate 14400 bytes 20
 destination-pattern 45..
 session target Serial0:0 200
!
!
end
0
Comment
Question by:adamshields
  • 8
  • 6
  • 5
  • +1
20 Comments
 
LVL 79

Expert Comment

by:lrmoore
ID: 12570163
Yes, you can do a "no shut" on the controller interface:
 
  controller T1 1
    no shut

0
 
LVL 79

Expert Comment

by:lrmoore
ID: 12570174
Can you post result of
router#show controller T1 1
0
 
LVL 13

Expert Comment

by:Dr-IP
ID: 12570559
Try show service-module and see if you get anything.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 3

Author Comment

by:adamshields
ID: 12570616
Phillips#sho controller T1 1
                           ^
% Invalid input detected at '^' marker.


i can do a sho controller T1 0
and i get all this

T1 0 is up.
  Applique type is Channelized T1
  Cablelength is long gain36 0db
  Description: MFT To Jacksonville
  No alarms detected.
  Slot 3 CSU Serial #07791964 Model TEB HWVersion 4.70 RX level = 0DB
  Framing is ESF, Line Code is B8ZS, Clock Source is Internal.
  Data in current interval (692 seconds elapsed):
     0 Line Code Violations, 0 Path Code Violations
     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
  Data in Interval 1:
     0 Line Code Violations, 0 Path Code Violations
     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
  Data in Interval 2:
     0 Line Code Violations, 0 Path Code Violations
     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
  Data in Interval 3:
     0 Line Code Violations, 0 Path Code Violations
     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
     0 Errored Secs, 0 Bursty Err Sec


show service-module  dosn't work
0
 
LVL 3

Author Comment

by:adamshields
ID: 12570626
i can't see the controller t1 1 to do a no shut
0
 
LVL 13

Expert Comment

by:Dr-IP
ID: 12570657
Try powering it down, and reseating the adapter, and if that doens't work try it in another slot if posable, or swap it with the one that is working.
0
 
LVL 3

Author Comment

by:adamshields
ID: 12570677
the adapter is hard mounted in the router itself
0
 
LVL 3

Author Comment

by:adamshields
ID: 12570686
it is starting to sound like a bad adapter!!
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 12570775
>the adapter is hard mounted in the router itself
Controllers are not hard-mounted in the router. They are all WIC modules...

It's odd that controller T1 show up in your config that you posted above..
0
 
LVL 3

Author Comment

by:adamshields
ID: 12570868
yes i know it shows up in the config but not in a sho run.

I havn't cracked the case of the router so you are probably right about it being hard mounted
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 12570932
Can you post results of "sho ver"

0
 
LVL 13

Expert Comment

by:Dr-IP
ID: 12571169
The T1 ports are not hard mounted; as a matter of fact I don’t think Cisco has ever even made a router that has hard mounted T1 ports. Ethernet, serial, console, and auxiliary ports yes, but T1’s no. Since you say the port is an integral part of the router, are you sure you are plugging the T1 into a T1 port? As that router comes with several ports the look like a T1 port, but are not.
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 12571191
>it shows up in the config but not in a sho run.
So where did the config that you posted come from if it is not the true running config?

0
 
LVL 3

Author Comment

by:adamshields
ID: 12571513
>it shows up in the config but not in a sho run.
>>So where did the config that you posted come from if it is not the true running config?
it came from a show config
i made a typo the router is a 3810 not a 2800
sorry tired


here is my sho ver
Phillips#sho ver
Cisco Internetwork Operating System Software
IOS (tm) MC3810 Software (MC3810-A2JSX-M), Version 12.0(7)T,  RELEASE SOFTWARE (
fc2)
Copyright (c) 1986-1999 by cisco Systems, Inc.
Compiled Tue 07-Dec-99 11:46 by phanguye
Image text-base: 0x00023000, data-base: 0x00D45644

ROM: System Bootstrap, Version 11.3(1)MA1, MAINTENANCE INTERIM SOFTWARE
ROM: MC3810 Software (MC3810-WBOOT-M), Version 11.3(1)MA1,  MAINTENANCE INTERIM
SOFTWARE

Phillips uptime is 4 hours, 29 minutes
System returned to ROM by reload
System image file is "flash:mc3810-a2jsx-mz_120-7_T.bin"

Cisco MC3810 (MPC860) processor (revision 06.06) with 28672K/4096K bytes of memo
ry.
Processor board ID 09521476
PPC860 PowerQUICC, partnum 0x0000, version A03(0x0013)
Bridging software.
X.25 software, Version 3.0.0.
SuperLAT software (copyright 1990 by Meridian Technology Corp).
TN3270 Emulation software.
Primary Rate ISDN software, Version 1.1.
MC3810 SCB board (v04.K0)
1 Multiflex T1(slot 3) RJ45 interface(v01.V7)
1 6-DSP(slot2) Voice Compression Module(v01.K0)
1 6-DSP(slot5) Voice Compression Module(v01.K0)
1 Ethernet/IEEE 802.3 interface(s)
2 Serial network interface(s)
2 Serial(sync/async) network interface(s)
1 Channelized T1/PRI port(s)
256K bytes of non-volatile configuration memory.
8192K bytes of processor board System flash (INTEL28F016)

Configuration register is 0x2102
0
 
LVL 13

Expert Comment

by:Dr-IP
ID: 12571623
I only see one T1 adaptor, do "show diag" and post the results.
0
 
LVL 3

Author Comment

by:adamshields
ID: 12571697
it didn't work

Phillips#show diag
                 ^
% Invalid input detected at '^' marker.

0
 
LVL 13

Expert Comment

by:Dr-IP
ID: 12571749
I was hoping that platform supported that command because even non working cards show usually show up, At this point if there is indeed a second T1 card, there are no signs of it being in the router. Which would mean it’s not functioning, which is why it doesn’t show up in the running config. If you save the config at this point all entries for the second T1 will be removed, so you might not want to save the config until you get that T1 port adapter working again.  
0
 
LVL 3

Author Comment

by:adamshields
ID: 12571834
i have a spare 2600 series router that i want to try and copy the 3810 config over to but i 'm not to sure it would work
here is the old broken 3810 config
and the new one is posted below do you think it would work

!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Phillips
!
boot system flash mc3810-a2jsx-mz_120-7_T.bin
enable secret 5 $1$Yr9.$vIDm9gapeoIyQZBgaJ0DV1
enable password 7 130B04150509
!
!
!
!
!
network-clock base-rate 64k
ip subnet-zero
no ip domain-lookup
!
frame-relay switching
isdn switch-type primary-qsig
isdn voice-call-failure 0
cns event-service server
!
!
controller T1 0
 framing esf
 clock source internal
 linecode b8zs
 channel-group 0 timeslots 1-24 speed 64
 loop-detect
 description MFT To Jacksonville
!
controller T1 1
 framing esf
 linecode b8zs
 pri-group timeslots 1-24
 description DVM to Tadiran PBX
!
!
!
interface Ethernet0
 ip address 172.31.5.1 255.255.255.0
 no ip directed-broadcast
!
interface Serial0
 no ip address
 no ip directed-broadcast
 no ip mroute-cache
 shutdown
!
interface Serial1
 no ip address
 no ip directed-broadcast
 no ip mroute-cache
 shutdown
!
interface Serial0:0
 description point-to-point t1 rolac rd LEC ckt 52HCGS706898
 ip address 172.31.254.21 255.255.255.252
 no ip directed-broadcast
 encapsulation frame-relay
 frame-relay traffic-shaping
 frame-relay interface-dlci 200
  class fr200
  vofr cisco
 frame-relay intf-type dce
 hold-queue 1024 in
 hold-queue 1024 out
!
interface Serial1:23
 no ip address
 no ip directed-broadcast
 no logging event link-status
 isdn switch-type primary-qsig
 isdn incoming-voice voice
 fair-queue 64 256 0
 no cdp enable
!
interface Switch0
 no ip address
 no ip directed-broadcast
 encapsulation frame-relay
 no fair-queue
!
interface FR-ATM20
 no ip address
 no ip directed-broadcast
 shutdown
!
router eigrp 100
 network 172.31.0.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.31.1.6
no ip http server
!
!
map-class frame-relay fr200
 frame-relay cir 1400000
 frame-relay bc 1000
 frame-relay voice bandwidth 258000
 frame-relay fragment 1600
 no frame-relay adaptive-shaping
 frame-relay fair-queue
!
snmp-server engineID local 00000009020000D0BA1882B6
snmp-server community public RO
!
gatekeeper
 shutdown
!
!
line con 0
 password 7 09425D0E1700
 logout-warning 60
 absolute-timeout 60
 login
 length 20
 transport input none
line aux 0
 session-timeout 60
 exec-timeout 60 0
 password 7 09425D0E1700
 login
 modem InOut
 modem autoconfigure discovery
 length 20
 transport input all
 stopbits 1
 speed 115200
 flowcontrol hardware
line 2 3
line vty 0 4
 password 7 09425D0E1700
 logout-warning 60
 absolute-timeout 60
 login
 length 20
!
!
voice-port 1/1
 timeouts call-disconnect 0
!
voice-port 1/2
 timeouts call-disconnect 0
!
voice-port 1/3
 timeouts call-disconnect 0
!
voice-port 1/4
 timeouts call-disconnect 0
!
voice-port 1/5
 timeouts call-disconnect 0
!
voice-port 1/6
 timeouts call-disconnect 0
!
voice-port 1/7
 timeouts call-disconnect 0
!
voice-port 1/8
 timeouts call-disconnect 0
!
voice-port 1/9
 timeouts call-disconnect 0
!
voice-port 1/10
 timeouts call-disconnect 0
!
voice-port 1/11
 timeouts call-disconnect 0
!
voice-port 1/12
 timeouts call-disconnect 0
!
voice-port 1/13
 timeouts call-disconnect 0
!
voice-port 1/14
 timeouts call-disconnect 0
!
voice-port 1/15
 timeouts call-disconnect 0
!
voice-port 1/16
 timeouts call-disconnect 0
!
voice-port 1/17
 timeouts call-disconnect 0
!
voice-port 1/18
 timeouts call-disconnect 0
!
voice-port 1/19
 timeouts call-disconnect 0
!
voice-port 1/20
 timeouts call-disconnect 0
!
voice-port 1/21
 timeouts call-disconnect 0
!
voice-port 1/22
 timeouts call-disconnect 0
!
voice-port 1/23
 timeouts call-disconnect 0
!
!
dial-peer voice 1000 vofr
 codec g729ar8 bytes 20
 fax-rate 14400 bytes 20
 destination-pattern 1..
 session target Serial0:0 200
!
dial-peer voice 2000 vofr
 codec g729ar8 bytes 20
 fax-rate 14400 bytes 20
 destination-pattern 2..
 session target Serial0:0 200
!
dial-peer voice 3000 vofr
 codec g729ar8 bytes 20
 fax-rate 14400 bytes 20
 destination-pattern 3..
 session target Serial0:0 200
!
dial-peer voice 4000 vofr
 codec g729ar8 bytes 20
 fax-rate 14400 bytes 20
 destination-pattern 8..
 session target Serial0:0 200
!
dial-peer voice 701 pots
 forward-digits all
 destination-pattern 47..
 port 1/1
!
dial-peer voice 702 pots
 forward-digits all
 destination-pattern 47..
 port 1/2
!
dial-peer voice 703 pots
 forward-digits all
 destination-pattern 47..
 port 1/3
!
dial-peer voice 704 pots
 forward-digits all
 destination-pattern 47..
 port 1/4
!
dial-peer voice 705 pots
 forward-digits all
 destination-pattern 47..
 port 1/5
!
dial-peer voice 706 pots
 forward-digits all
 destination-pattern 47..
 port 1/6
!
dial-peer voice 707 pots
 forward-digits all
 destination-pattern 47..
 port 1/7
!
dial-peer voice 708 pots
 forward-digits all
 destination-pattern 47..
 port 1/8
!
dial-peer voice 709 pots
 forward-digits all
 destination-pattern 47..
 port 1/9
!
dial-peer voice 710 pots
 forward-digits all
 destination-pattern 47..
 port 1/10
!
dial-peer voice 711 pots
 forward-digits all
 destination-pattern 47..
 port 1/11
!
dial-peer voice 712 pots
 forward-digits all
 destination-pattern 47..
 port 1/12
!
dial-peer voice 713 pots
 forward-digits all
 destination-pattern 7..
 port 1/13
!
dial-peer voice 714 pots
 forward-digits all
 destination-pattern 7..
 port 1/14
!
dial-peer voice 715 pots
 forward-digits all
 destination-pattern 7..
 port 1/15
!
dial-peer voice 716 pots
 forward-digits all
 destination-pattern 7..
 port 1/16
!
dial-peer voice 717 pots
 forward-digits all
 destination-pattern 7..
 port 1/17
!
dial-peer voice 718 pots
 forward-digits all
 destination-pattern 7..
 port 1/18
!
dial-peer voice 719 pots
 forward-digits all
 destination-pattern 7..
 port 1/19
!
dial-peer voice 720 pots
 forward-digits all
 destination-pattern 7..
 port 1/20
!
dial-peer voice 721 pots
 forward-digits all
 destination-pattern 7..
 port 1/21
!
dial-peer voice 722 pots
 forward-digits all
 destination-pattern 7..
 port 1/22
!
dial-peer voice 723 pots
 forward-digits all
 destination-pattern 7..
 port 1/23
!
dial-peer voice 5000 vofr
 codec g729ar8 bytes 20
 fax-rate 14400 bytes 20
 destination-pattern 5..
 session target Serial0:0 200
!
dial-peer voice 1001 vofr
 codec g729ar8 bytes 20
 fax-rate 14400 bytes 20
 destination-pattern 41..
 session target Serial0:0 200
!
dial-peer voice 2001 vofr
 codec g729ar8 bytes 20
 fax-rate 14400 bytes 20
 destination-pattern 42..
 session target Serial0:0 200
!
dial-peer voice 3001 vofr
 codec g729ar8 bytes 20
 fax-rate 14400 bytes 20
 destination-pattern 43..
 session target Serial0:0 200
!
dial-peer voice 4001 vofr
 codec g729ar8 bytes 20
 fax-rate 14400 bytes 20
 destination-pattern 44..
 session target Serial0:0 200
!
dial-peer voice 5001 vofr
 codec g729ar8 bytes 20
 fax-rate 14400 bytes 20
 destination-pattern 45..
 session target Serial0:0 200
!
!
end



AND here is the new one

service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
voice-card 0
 dspfarm
 no local-bypass
!
no aaa new-model
ip subnet-zero
!
!
!
!
ip ssh break-string
no ftp-server write-enable
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
controller T1 0/1
 framing sf
 crc-threshold 320
 linecode ami
!
!
!
interface Loopback0
 ip address 172.31.253.3 255.255.255.0
!
interface FastEthernet0/0
 ip address 172.31.3.1 255.255.255.0
 duplex auto
 speed auto
!
interface Serial0/0
 no ip address
 no fair-queue
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
ip classless
!
ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
 login
!
!
!
end
0
 
LVL 13

Accepted Solution

by:
Dr-IP earned 2000 total points
ID: 12571968
You could configure the 2600 to replace the MC3810, but you won’t be able to directly copy its config to the 2600 as it uses a different numbering scheme for its interfaces. For example S0 on the MC3810 is S0/1 on the 2600. Also the VOIP commands are a little different on the 2600, but you can use the MC3810 as a guide for configuring the 2600 for the most part. At least one good thing about that MC3810, MC3810’s and parts for them are dirt cheap. As a matter of fact, you can get used one’s all day for under $300.00 on EBay, so if you want a spare they are about as cheap as it’s going to get.

http://www.cisco.com/en/US/products/hw/routers/ps1904/prod_module_installation_guide09186a00800eac5e.html
0
 
LVL 5

Expert Comment

by:AutoSponge
ID: 12574052
I bet if you take out the T1 0 controller statement the other one will appear in sho run.  This would be a good indication that you only have one (operational) T1 controller.  You may still have serial ports, just without the functions of a T1 controller.
0

Featured Post

Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this tutorial I will show you with short command examples how to obtain a packet footprint of all traffic flowing thru your Juniper device running ScreenOS. I do not know the exact firmware requirement, but I think the fprofile command is availab…
Tired of waiting for your show or movie to load?  Are buffering issues a constant problem with your internet connection?  Check this article out to see if these simple adjustments are the solution for you.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

862 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question