?
Solved

Windows media player (ver. 9) plays too fast

Posted on 2004-11-12
5
Medium Priority
?
243 Views
Last Modified: 2013-12-29
Hello all,
I have an issue with my WMP. I just recently noticed this since I dont use it very much...
When I play a sound file or movie file, it plays it at least twice as fast as it should. I dont know how to change this configuration, if at all, it is a configuration issue. Also, something more serious, also in games (Mafia for example) every plays faster, movies, intros. The game itself is unplayable, since as soon as you do something that creates a sound the machine simply freezes solid...:-|
On my Windows XP machine, under the Play menu there is an option called "Play Speed". I have not seen this option on my Win98se platform.

Can someone please advise how to correct this issue...?
I dont care about WMP, I care more about being able to play the games on this Win98 config.

Thank-you!!
0
Comment
Question by:liorde
  • 3
  • 2
5 Comments
 
LVL 29

Expert Comment

by:blue_zee
ID: 12570970

1. Deselect the "digital playback" option.

2. MPEG Playback rate on Windows is governed by the audio sub-system.
This effect is generally observed on machines with AC'97 audio when they are using the microsoft "BAM" driver. The problem is resolved with the installation of the vendor specific CODEC/Drivers--e.g. the Analog Devices SoundMAX(2|3), the SigmaTel driver, the VIA driver, the CMI driver, etc.

Hope it works for you.

Zee
0
 

Author Comment

by:liorde
ID: 12572290
Ok,
I dont know about Sound Max AC97. I have the nForce2 chipset on that mobo, which means that the sound system is called Sound Storm, if I am not mistaken.
The digital playback option... where is it exactly?
0
 
LVL 29

Accepted Solution

by:
blue_zee earned 750 total points
ID: 12572972

No longer there in WMP9...

But check Windows Media Player > Options > CD Audio > Untick Digital Playback.

Also try the "speaker" on the taskbar, double click it, click the "Advanced" button and untick "Digital playback only".

See if that helps.

Also worth a try is an update of the drivers:

http://www.nvidia.com/object/nforce_udp_win9x_4.27

Zee
0
 

Author Comment

by:liorde
ID: 12575954
Fixed it by installing the nForce2 drivres again.

Thanks!
0
 
LVL 29

Expert Comment

by:blue_zee
ID: 12576006

Great news!

Cheers,

Zee
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When asking a question in a forum or creating documentation, screenshots are vital tools that can convey a lot more information and save you and your reader a lot of time
MS Outlook undoubtedly is the most widely used email client.Its user-friendliness, cost effectiveness, and availability with Microsoft Office Suite make it the most popular email application.  Its compatibility with Microsoft applications like Exch…
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…
Suggested Courses

862 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question