Can not activate windows.

Get a message on boot up saying I have x days to activate windows do I want to activate now. I click yes and the screen goes blank for about 30 seconds and then starts up normally. It does this everytime,
When I click on Start , program , access, system tool and ACTIVATE windows.....nothing happens. No windows open , no error messages as if I did not press the button. I have tried manually going to windows\systems32\oobe/msoobe /a to manually run the activation program thinking there may be a prob with the link. Still nothing.

ANY IDEAS ?
This is urgent so I am awarding 500 points.
LVL 3
WEINBERGERAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

WEINBERGERAuthor Commented:
Client is running xp service pack1.
0
jjk16Commented:
run sysprep, it can atleast reset for 30 more days  if you need too, then upon resealing xp,

think it asks you if you want to register and activate...

its wierd how this all of a sudden would come up,  did you add hardware or something? any backround on this event would be helpfull. A possible guess is that some cracks/activators/spyware/virii were run and it screwed up xp's activation routine. sysprep should do you fine though

can download it here...

http://www.microsoft.com/downloads/details.aspx?FamilyID=7a83123d-507b-4095-9d9d-0a195f7b5f69&displaylang=en 
0
WEINBERGERAuthor Commented:
Not too sure of history but I think windows was recently reloaded by client causing this. He may have used a hack that I am unaware of , but will try your suggestion
0
Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

Paul SDesktop Support Manager / Network AdministratorCommented:
you will probably have to do a repair install. sounds like a hack was applied

http://www.experts-exchange.com/Operating_Systems/Q_21197782.html#12526748

do repair install:

http://support.microsoft.com/default.aspx?scid=kb;EN-US;315341
0
Fatal_ExceptionSystems EngineerCommented:
You may need to activate this manually, by calling MS and getting the activation code..  I have had to do this a few times, and it was a pretty easy process...

http://support.microsoft.com/kb/302806
0
WEINBERGERAuthor Commented:
The problem Fatal exception is that I can't even get to the screen where it asks to manually activate. Nothing at all happens when I push the activate windows button , its as if I never pushed it.
0
XSINUXCommented:
Ahhh Piece of Cake...

To change the product ID

1) Log in as the local Administrator
2) Click Start > Run > and type in Regedit  
3) Browse to HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\wpaevents
4) In the right pane, right-click OOBETimer, and then click Modify
5) Change at least one digit of this value to deactivate Windows
6) Click OK and close regedit
7) Click Start > Run and type in: "%systemroot%\system32\oobe\msoobe.exe /a"
8) Click Yes, I want to telephone a customer service representative to activate Windows, and then click Next
9) Click Change Product Key (at the bottom)
10) Enter your valid Corporate Product Key
11) Press Update and close the window.
12) If you are returned to the previous window, click Remind me later
13 ) Restart your computer

Verify the change

After your computer restarts, click Start > Run  
Type in: START> RUN > "%systemroot%\system32\oobe\msoobe.exe /a" without the quotes.
Make sure the dialog box says 'your copy of windows is already activated'

 
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
huntersvcsCommented:
Do you have access to NTFSPRO?  Microsoft told me how to get around this problem (but only works once)!
0
gerodimCommented:
If i were you i'd take a look at some third party activation software...
0
jjk16Commented:
weinberger, have you done the sysprep yet?
0
miglidCommented:
Try an Upgrade to the latest service pack and then try again.
0
WEINBERGERAuthor Commented:
miglid , I regret your course of action is dangerous. If the system is a hacked version then loading service pack 2 would render the machine useless and a complete format would then be necessary, which by the way I have now been forced to do for some other reason.


Problem has been solved by formatting , which was necessary for an unrelated reason.Splitting points between jjk16 and xsinux who both came up with workable solutions.
0
simply_juniorCommented:


I also experienced that problem...what i did was that i formatted my computer...and try re-installing the softwares again,,,
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Operating Systems

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.