windows xp language bar

Hey

anyone know how to get rid of the windows xp language bar that appears on the taskbar it it reappears after i turn it off every time i restart. i dont use it al all and its really annoying.

ty

gary
garypyneAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

hongjunCommented:
it could be i your registry.
do this to remove it

Start->Run
Type "regedit"
OK

Go to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
OR HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

And then remove the entry which is pointing to the language bar
0
salasksCommented:
To Hide the Language Bar
------------------------------
To hide the Language bar, right-click the Language bar, and then use any of the following methods:
• Click Minimize to reduce the Language bar to an icon on the taskbar. This option removes the Language bar from your desktop but keeps it active and available.
• Click Close the Language bar to turn off the Language bar and remove it from your desktop.  
Notes:
• To perform Language bar functions without having the Language bar on your desktop, right-click the Language bar, and then click Additional icons in taskbar. You can then minimize the Language bar and click the text service icons on the taskbar to perform actions.  
• Closing the Language bar does not remove any text services. If you are not using a service, such as handwriting or speech recognition, you should remove it. Text services require computer memory and might affect performance.  
• You can also minimize the Language bar by clicking Minimize on the Language bar.  
• You cannot close the Language bar if you have installed an Input Method Editor (IME).  
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
gripeCommented:
Are you just right click closing the bar or did you already try to disable it in the language settings?

If so,

Click Start, go to Control Panel
Click 'Date, Time, Language and Regional Options'
Click 'Regional and Language Options'
Click the 'Languages' tab and click the 'Details' button
Go to the Settings tab, click 'Language Bar'
Unselect the checkbox for 'Show the Language bar on the desktop'
Press OK

If you're using 'Classic Mode' control panel, skip step 2

HTH
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

gripeCommented:
I believe salask's solution is for the 'Office Language Bar' and mine is for the 'Windows XP Language Bar'... Not sure which one you originally intended in your question. Just a clarification.

With regards to the Office Language Bar, I suggest you just open the Office setup and uninstall this option if you don't use it. It's not necessary.
0
binary_1001010Commented:
Gripe, your answer is correct.  
0
garypyneAuthor Commented:
thank you all for your help
0
martydrebinCommented:
Just go to the settings tab and choose "Do not show on Desktop"
Simple
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Miscellaneous

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.