can't change (or find) the start page!

I just installed Apache server on my XP machine.  It started as a service until I stopped the service to change the account the service ran under.  Then the service would never start again, even if I went back to the local system account (which is not recommended).  Even if I rebooted.

But that's ok.  It runs fine from a console, and I get this start page:

If you can see this, it means that the installation of the Apache web server software on this system was successful. You may now add content to this directory and replace this page.
--------------------------------------------------------------------------------
Seeing this instead of the website you expected?
This page is here because the site administrator has changed the configuration of this web server. Please contact the person responsible for maintaining this server with questions. The Apache Software Foundation, which wrote the web server software this site administrator is using, has nothing to do with maintaining this site and cannot help resolve configuration issues.
--------------------------------------------------------------------------------
The Apache documentation has been included with this distribution.
You are free to use the image below on an Apache-powered web server. Thanks for using Apache!

But I can't find this page to edit it.  Or replace it with my own index.html.

Where is this start page?  

I have an apache2 directory but it's not in there, or in any of the sub-folders.
gateguardAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

TomDavidsonCommented:
Typically it installs in:
C:\Program Files\Apache\Apache2

so web root should be:
C:\Program Files\Apache\Apache2\public_html

if apache cannot find an index however it will create one (usually), if this is the index to your site it will generate a sort of holding page (exactly the one in your post). This would indicate that there is no site index page and so it's making it up.
Try creating the page:
C:\Program Files\Apache\Apache2\public_html\index.html
0
A V GeorgeAdditional General ManagerCommented:
- On Windows machines, the default site root is...
C:\Program Files\apache\Apache2\htdocs
- You will have the edit the correct language file there since the installation places all the l anguage version in the htdocs folder!
- The English version index page is named index.html.en
- You can replace the page with your own and name it the same or index.html (without the .en extension).

Good Luck!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
A V GeorgeAdditional General ManagerCommented:
Continuing my last post...

- You can start and stop the service using any account that has Administrator privileges.
- Start > Settings > Control Panel > Administrative Tools > Services
Double-click on Apache and change the Start-up Type to 'Automatic' for the service to start whenever you start Windows. You can also start the server manually here.

Good Luck!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Apache Web Server

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.