Startup Screen On for Several Minutes

Hi,

I have an eMachines with an Athalon 2.6Ghz, 1 Gb RAM running Windows XP Professional. For some reason the eMachines start up splash screen stays on for several minutes during boot up. The drive light stays lit the entire time, and after several minutes, the boot process resumes normally.

Thanks!

Jeff C.
chijeffAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

improveyourpcCommented:
chijeff,

One thing you can check is to see what programs are running at startup, once into windows, click your start button and select "run". Then type in "msconfig". You will see a tab called "startup". Click on the startup tab and take note of what is listed here. One of these programs may be slowing down your boot process. Also, have you ran any spyware removal tools or virus scans lately?
0
e_zedeckCommented:
Hey chijeff,

One comment settings that have not been set when you install Windows XP is this:

In the "Hardware Manager" (Win-Break -> Hardware -> Hardware Manager), check you "ATA/ATAPDI Controllers" (things may differe, as my PC is in French).

Edit both Primary & Secondary properties. Know your different drives: look how many physical drive you have (HardDrive, CD-ROM, DVD-ROM, CD-RWs, ...: there should be a maximum number of 4 drives, 2 drives on each channel). Here is what you should do:
in both properties (for both channels), go to the advanced parameters, there you will see PIO or DMA access mode (it's recommened that you set them (those applicable) to DMA mode, as it will not consume a lot of CPU cycles than the PIO mode), and then on any area that says "Not applicable", set them not to Auto-detect, but Disable.

Just in case you want to be an expert thought: the idea is that, everytime windows start, it detects any ATA/ATAPU IDE devices present in your PC, and sets the appropriate settings for them, for example you specified them to use Programmable Input Output (PIO) or Direct Memory Access (DMA) mode. This process may take a long time, if windows sees that there is only one drive on one channel, and this only drive is in Slave mode, not Master. That is the reason for your long boot time. Telling it not to auto-detect will improve greatly the performance of your PC, as it will not take time to detect the Master drive (as there is none), but just configure right away the Slave drive. Note: it is good if you open up the PC, and change the jumper so that it will be Master rather than Slave, if there is only one drive on one channel.
Second reason, is that one of the drive is a bit too old, and doesn't not support fast detection of IDE devices.

The HDD (Harddrive)  lighting out for a long time is normal, during this time (if the above condition is the case), there is no harddrive activities, it is a sign that the PC is accessing one or more IDE Channel, it doesn't have to indicate that there is something being written, or read.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
AntonioPCommented:
Is this happening during the Windows splash screen or is this an initial splash screen that emachines has?  If it's ocurring beforehand, you may want to look through your hardware settings for something called "Quick Boot" or "Quiet POST" .  This is a setting that gives you the simple splash screen instead of the detailed Power On Self Test that we all knew and loved a decade ago.  Then save the changes and reboot, and see what the computer is saying during that long hard drive lookup.  This is similar to what e_zedeck suggested, where the computer is taking a long time to figure out what's up with the hard drives, only this suggestion is if the problem happens before windows starts starting.

To get to the settings, just look at startup for a message saying "Press DEL to Change Configuration" or "F12 for Setup," and press whatever button they say.  Please be careful with these settings; don't change any other settings unless you're really confident.  
0
e_zedeckCommented:
I think, nowdays PCs are almost factory set to use "Quick Boot", and won't take those lost POST. Almost all PCs that were build after 1999, use Quick Boot, so you won't need to change anything. But a little check doesn't hurt, but make sure you are in the presence of your motherboard manual, to fully know what you're doing before proceeding.

Anyway, that problem concerns the very boot of PC, not the Windows boot.
0
AntonioPCommented:
Yes, they are pretty much always quick boot nowadays.  I guess I forgot to mention that turning the quick boot off will give more information about the PC boot.  I'm not sure which splash Jeff is getting hung up on.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Desktops

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.