Problem with BIOS password on a Dell OptiPlex GX240 ???

I work in a middle school and a teacher has a computer(Dell OptiPlex GX240 ) in his room that he inherited from a former teacher.  When the computer starts, it asks for the BIOS password.  I've tried phoenix, PHOENIX, Dell, BIOS, CMOS, and other "reserved" passwords for different BIOS's.  None have worked.  The computer was manufactured in April of 2002.

In addition, I also had the CMOS battery removed for about 12 hours.  After the removal, the computer did a IDE config and then asked for the password after a few minutes.  

I've also tried putting a new hard drive in to no avail.  Please help before I toss this computer out a window.

Thanks
jschreiber69Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

NetworkArchitekCommented:
Hi jschreiber69,
Well no, just try clear the jumper for the BIOS. Just change the jumper for the CMOS to "clear" or "Reset." This should do it.

Cheers!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
SheharyaarSaahilCommented:
Hello jschreiber69 =)

Read here some tricks on How to Bypass BIOS Passwords >> http://labmice.techtarget.com/articles/BIOS_hack.htm
0
jschreiber69Author Commented:
NetworkArchitek,

Thanks for the info. I found the jumper and it had PSWD writen on the motherboard.  I removed the jumper and the password was removed. Do I need to put the jumper back on now or later??? I'm installing Windows 2000 Pro on the machine, along with some other essential programs.

Thanks for the quick response.
0
NetworkArchitekCommented:
Oh, I see, I would just leave it off, unless you want to get in there and set a new password. You can set a new password in the BIOS, maybe, and then enable that jumper. Or you could simply leave it off if you do not want a password. Looks like that was just a jumper to enable/disable cmos password. Well, what can you expect from Dell? =)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
OS Security

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.