Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 920
  • Last Modified:

ML530 Startup ......

My Compaq ML530 server gives me two options when booting as

1.      Press F1 – Operating System
2.      Press F2 – Setup option

If the server re boot automatically it will stop at that position and have to manually press F1 to boot…..

Please help to avoid this option ……………

Thanks

Push
0
Pushpakumara Mahagamage
Asked:
Pushpakumara Mahagamage
1 Solution
 
jclark16Commented:
Here is a direct link to Hp support for your exact computer fill out form and they should solve it for you, just copy what you put here.
http://atwnt947.external.hp.com/fd2/email_form.cfm?countrycode=US&langcode=en&sni=hpproliant341571&lang=en&cc=us
0
 
BjornEricssonCommented:
First of all I would suggest that you disable the boot automatic option as this can cause loads of problems for you.
Try setting BIOS to default settings as this should resolve your problem.
/B
0
 
winstonepCommented:
I would look at the HP website (which now has all the Compaq stuff). Go to www.hp.com and select the support link near the bottom right. Now enter Compaq ML530 and hopefully it will find it and you will be able to download a manual or even get online support from the HP Instant Support Tool.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now