[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 20049
  • Last Modified:

Outlook 2003 "Enter Network Password" keeps popping up

For the last couple of days each time I use Outlook 2003 I keep getting "enter netword password."  However, when I re-enter my password, and even my e-mail address, it keeps happening.

Thanks
0
gibbonsm
Asked:
gibbonsm
1 Solution
 
Daniel Van Der WerkenIndependent ConsultantCommented:
Can you give us more details on your system configuration?  What kind of network login situation do you have here?  Are you logging into a Windows NT style domain?  Did you login to the workstation first?  What OS is your workstation?  (WinNT, Win2K, WinXP, etc.).

Is this an Exchange server you're logging into for Outlook 2003?
0
 
gibbonsmAuthor Commented:
I'm using Windows XP (home edition), and the problem is occurring with my POP3 e-mail account.  I don't believe this is an Exchange server.
0
 
RDAdamsCommented:
In outlook be sure on your account the remember password option is checked.  Keep in mind if you change your password the first time after changing it you will again be asked for you password.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
gibbonsmAuthor Commented:
The "remember password" box has been checked from the beginning, and I have not recently changed my password,  still no luck.
0
 
Daniel Van Der WerkenIndependent ConsultantCommented:
Do this please:

Run Internet Explorer.  Click on Tools, Internet Options.  Click on the Connections tab.

Are these connections correct?  Is the setting for Dialup correct?  Are you using dialup at all or Cable Modem or aDSL etc?

What does it say about the default?  Is the default correct?  

0
 
gibbonsmAuthor Commented:
The connections appear to be correct.  I do have a Dialup connection as an option, which I do use when I am on the road, however, I cam currently using my LAN connection to access the internet.
0
 
NashvilleGuitarPickerCommented:
Are your LAN and dial-up connections served by different services?  You might not have a complete host name for the mail configuration.  For instance, if your server name is "mail" instead of "mail.myisp.com" then it may get directed to the wrong server.  I have seen this in the past with cable modem providers.  It can usually be fixed by giving the full name.

Another possibility is that your LAN's mail server is automatically intercepting all mail traffic, and redirecting to the wrong server.

Does the problem occur when you use dial-up?
0
 
Daniel Van Der WerkenIndependent ConsultantCommented:
Make sure the dialup is NOT set as the default.  In fact, change it to "never dial my connection" and see what happens.  Also, make sure the lan settings are correct.
0
 
gibbonsmAuthor Commented:
All of the above are already in place, and I'm still getting the error message.
0
 
rindiCommented:
Have you recently upgraded your windows XP to SP2? If so it is probably the newly installed Windows Firewall blocking your port. Disable your Windows Firewall and try again. If you have a 3rd party firewall installed as well, update that from the 3rd party's site with all available patches and use only that firewall, not the one from M$ (the 3rd Party Program will probably give you that option to turn off M$'s Firewall when it has been patched).
0
 
turn123Commented:
Hi gibbonsm :-),
Since we haven't heard from you for a couple of days could you please give us an update on the status of this question?
See:  http://www.experts-exchange.com/help.jsp#hi51 Thank you, turn123's friendly update request script.
Offtopic comments about this script to http://www.experts-exchange.com/Applications/Q_21188389.html please :-).
0
 
devicCommented:
here is the answer why it keeps popping up:
http://ict.cas.psu.edu/training/howto/outlook/config_O3emailPOP3.htm
0
 
KyreiCommented:
I was just reading this thread as I have suddenly come upon the same issue and it is getting really annoying. The 'accepted answer' however was not acceptable for me.

I am running Windows XP Professional and Outlook 2003. Just recently I installed Norton Systemworks and Internet Security 2005, and that seems to have caused the problem. My account accesses the POP3 server (mail.hanafos.com) with no problem, and I have made no changes to that. Ever since I installed the new Norton system, however, the Outlook 2003 "Enter Network Password" window keeps popping up. The login name and password are still entered in it, and checking the 'remember this password' option seems to have no effect - I always check it yet it is never remembered. I should also note that sometimes outlook checks the mail automatically and there is no problem, but other times this pop up appears. I have accessed the account from my ISP's homepage, as well as with another simple email client (Mailwasher) and there are no problems either accessing the account or with any messages on the account that interfere with Outlook's downloading. In fact, I am getting all my mail fine, it is just this damned popup! I can't find anything in Norton Internet Security to explain why this is happening. Does anyone have any ideas?

Kyrei
0
 
brendanosmithCommented:
i went through all of these steps.  Finally I uninstalled Client for Microsoft Networks, rebooted and re-added Client for Microsoft Networks...now it works.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now